<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110290545003">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Want to contribute snaps? Send horizontal photos to info@missionlocal.com Subject Head: Snaps. Include 1. The photo, 2. A suggested headline. 3. Where it"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Over the moon"><meta property="og:description" content="Want to contribute snaps? Send horizontal photos to info@missionlocal.com Subject Head: Snaps. Include 1. The photo, 2. A suggested headline. 3. Where it"><meta property="og:url" content="http://missionlocal.org/2021/11/over-the-moon/"><meta property="og:site_name" content="Mission Local"><meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/"><meta property="article:published_time" content="2021-11-14T14:01:00+00:00"><meta property="article:modified_time" content="2021-11-13T13:32:29+00:00"><meta property="og:image" content="https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1280%2C838&amp;ssl=1"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="838"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@mlnow"><meta name="twitter:site" content="@mlnow"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Walter Mackins"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap.jpg?fit=222%2C270&amp;ssl=1"><title>Over the moon - Mission Local</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//missionloca.s3.amazonaws.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-100x100.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap.jpg?fit=158%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,900;1,400;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://missionlocal.org/2021/11/over-the-moon/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://missionlocal.org/#organization","name":"Mission Local","url":"https://missionlocal.org/","sameAs":["https://www.facebook.com/missionlocalsf/","https://www.instagram.com/missionlocal/","https://www.linkedin.com/company/mission-local-inc-/","https://www.youtube.com/channel/UC80-ve90ZuX77mbrQHV2Wgg","https://en.wikipedia.org/wiki/Mission_Local","https://twitter.com/mlnow"],"logo":{"@type":"ImageObject","@id":"https://missionlocal.org/#logo","inLanguage":"en-US","url":"https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/08/Mission-Local-Logo.png","contentUrl":"https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/08/Mission-Local-Logo.png","width":1617,"height":337,"caption":"Mission Local"},"image":{"@id":"https://missionlocal.org/#logo"}},{"@type":"WebSite","@id":"https://missionlocal.org/#website","url":"https://missionlocal.org/","name":"Mission Local","description":"Local news for a global city","publisher":{"@id":"https://missionlocal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://missionlocal.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://missionlocal.org/2021/11/over-the-moon/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1280%2C838&ssl=1","contentUrl":"https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1280%2C838&ssl=1","width":1280,"height":838,"caption":"On 16th Street. Photo by Walter Mackins"},{"@type":"WebPage","@id":"https://missionlocal.org/2021/11/over-the-moon/#webpage","url":"https://missionlocal.org/2021/11/over-the-moon/","name":"Over the moon - Mission Local","isPartOf":{"@id":"https://missionlocal.org/#website"},"primaryImageOfPage":{"@id":"https://missionlocal.org/2021/11/over-the-moon/#primaryimage"},"datePublished":"2021-11-14T14:01:00+00:00","dateModified":"2021-11-13T13:32:29+00:00","description":"Want to contribute snaps? Send horizontal photos to info@missionlocal.com Subject Head: Snaps. Include 1. The photo, 2. A suggested headline. 3. Where it","breadcrumb":{"@id":"https://missionlocal.org/2021/11/over-the-moon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://missionlocal.org/2021/11/over-the-moon/"]}]},{"@type":"BreadcrumbList","@id":"https://missionlocal.org/2021/11/over-the-moon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://missionlocal.org/"},{"@type":"ListItem","position":2,"name":"Over the moon"}]},{"@type":"Article","@id":"https://missionlocal.org/2021/11/over-the-moon/#article","isPartOf":{"@id":"https://missionlocal.org/2021/11/over-the-moon/#webpage"},"author":{"@id":"https://missionlocal.org/#/schema/person/caa806848abd3cc840df28d5e09982c4"},"headline":"Over the moon","datePublished":"2021-11-14T14:01:00+00:00","dateModified":"2021-11-13T13:32:29+00:00","mainEntityOfPage":{"@id":"https://missionlocal.org/2021/11/over-the-moon/#webpage"},"wordCount":33,"commentCount":0,"publisher":{"@id":"https://missionlocal.org/#organization"},"image":{"@id":"https://missionlocal.org/2021/11/over-the-moon/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1280%2C838&ssl=1","articleSection":["SNAPS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://missionlocal.org/2021/11/over-the-moon/#respond"]}]},{"@type":"Person","@id":"https://missionlocal.org/#/schema/person/caa806848abd3cc840df28d5e09982c4","name":"Walter Mackins","image":{"@type":"ImageObject","@id":"https://missionlocal.org/#personlogo","inLanguage":"en-US","url":"https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-96x96.jpeg","contentUrl":"https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-96x96.jpeg","caption":"Walter Mackins"},"description":"I am a native San Franciscan. Since becoming a photographer I\u2019ve found The City always ready for her close-up, blemishes and all. I love doing shots here\u2014 can\u2019t let tourists have all the fun.","url":"https://missionlocal.org/author/walterm/"}]}</script><link rel="alternate" type="application/rss+xml" title="Mission Local » Feed" href="https://missionlocal.org/feed/"><link rel="alternate" type="application/rss+xml" title="Mission Local » Comments Feed" href="https://missionlocal.org/comments/feed/"><link rel="alternate" type="text/calendar" title="Mission Local » iCal Feed" href="https://missionlocal.org/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="Mission Local » Over the moon Comments Feed" href="https://missionlocal.org/2021/11/over-the-moon/feed/"><link rel="https://api.w.org/" href="https://missionlocal.org/wp-json/"><link rel="alternate" type="application/json" href="https://missionlocal.org/wp-json/wp/v2/posts/468208"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://missionlocal.org/?p=468208"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F11%2Fover-the-moon%2F"><link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F11%2Fover-the-moon%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_466938\",\"f\":\"always\",\"utm\":null,\"s\":\"5fd16c4e82190\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_437410\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fd16c4e82190\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"6081a51041bd6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"468208\",\"categories\":\"10487\",\"is_post\":true}","noPingback":true}		</script><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/missionlocal.org\/2021\/11\/over-the-moon\/"},"headline":"Over the moon","url":"http:\/\/missionlocal.org\/2021\/11\/over-the-moon\/","thumbnailUrl":"https:\/\/i1.wp.com\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2021\/11\/IMG_4795.jpeg?resize=300%2C200&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2021\/11\/IMG_4795.jpeg?resize=300%2C200&ssl=1"},"dateCreated":"2021-11-14T14:01:00Z","datePublished":"2021-11-14T14:01:00Z","dateModified":"2021-11-14T14:01:00Z","articleSection":"SNAPS","author":[{"@type":"Person","name":"Walter Mackins"}],"creator":["Walter Mackins"],"publisher":{"@type":"Organization","name":"Mission Local","logo":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2020\/11\/mission-local-logo.png"},"keywords":[]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap.jpg?fit=148%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-468208 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar cat-snaps has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
		<amp-layout amp-access="popups.id_437410" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c458" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-full"><a href="https://missionlocal.org/support-our-publication/"><amp-img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/6upsetdog-newsmatch.jpg" alt="" class="wp-image-466834 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="300" height="308" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwOCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/6upsetdog-newsmatch.jpg" alt="" class="wp-image-466834" width="300" height="308"></noscript></amp-img></a></figure>
								<form class="popup-not-interested-form c4581 popup-action-form c458 align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c458.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c4580 popup-action-form c458 align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c458.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c4580 popup-action-form c458" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c458.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c458" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c458",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c458",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c458 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c458","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_437410","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-446334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446334"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-429011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429011"><a href="https://missionlocal.org/espanol/">Español</a></li>
<li id="menu-item-429128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429128"><a href="https://missionlocal.org/about/">About</a></li>
<li id="menu-item-429111" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-429111"><a target="_blank" rel="noopener" href="/support-our-publication">Donate</a></li>
<li id="menu-item-455179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455179"><a href="https://missionlocal.org/business-memberships/">Business memberships</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-428721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-428722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-428723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li id="menu-item-428724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-428725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-431078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li id="menu-item-431079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-425295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li id="menu-item-431080" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-428760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/?page_id=316136" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-428766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/?page_id=316136">Join</a></li>
	<li id="menu-item-428762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-428770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li id="menu-item-428771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/?page_id=316136" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/?page_id=316136">Join</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://missionlocal.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1024" height="221" src="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?fit=1024%2C221&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mission Local" srcset="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=600%2C129&amp;ssl=1 600w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=930%2C201&amp;ssl=1 930w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=768%2C166&amp;ssl=1 768w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=300%2C65&amp;ssl=1 300w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=706%2C152&amp;ssl=1 706w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIyMScgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1024" height="221" src="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?fit=1024%2C221&amp;ssl=1" class="custom-logo" alt="Mission Local" srcset="https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=600%2C129&amp;ssl=1 600w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=930%2C201&amp;ssl=1 930w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=768%2C166&amp;ssl=1 768w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=300%2C65&amp;ssl=1 300w, https://i0.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png?resize=706%2C152&amp;ssl=1 706w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://missionlocal.org/" rel="home">Mission Local</a></p>
					
						<p class="site-description">
					Local news for a global city				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending</span></li><li id="menu-item-457447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457447"><a href="https://missionlocal.org/covid-tracker/">Covid Tracker</a></li>
<li id="menu-item-446328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446328"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-431709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431709"><a href="https://missionlocal.org/coveringthepolice/">Covering the Police</a></li>
<li id="menu-item-443055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443055"><a href="https://missionlocal.org/report-card/">Report Card</a></li>
<li id="menu-item-455041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455041"><a href="https://missionlocal.org/data-2/">Data</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-snaps">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://missionlocal.org/category/snaps/" rel="category tag">SNAPS</a></span>			<h1 class="entry-title ">
			Over the moon		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-80x80.jpeg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-80x80.jpeg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://missionlocal.org/author/walterm/">Walter Mackins</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-14T06:01:00-08:00">November 14, 2021</time><time class="updated" datetime="2021-11-13T05:32:29-08:00">November 13, 2021</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="786" src="https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1200%2C786&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Moon and Yolanda Lopez" srcset="https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=458%2C300&amp;ssl=1 458w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=930%2C609&amp;ssl=1 930w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=1200%2C786&amp;ssl=1 1200w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=400%2C262&amp;ssl=1 400w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=706%2C462&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc4Nicgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="786" src="https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?fit=1200%2C786&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Moon and Yolanda Lopez" loading="lazy" srcset="https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=458%2C300&amp;ssl=1 458w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=930%2C609&amp;ssl=1 930w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=1200%2C786&amp;ssl=1 1200w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=400%2C262&amp;ssl=1 400w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/11/IMG_4795.jpeg?resize=706%2C462&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>On 16th Street. Photo by Walter Mackins</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-468208" class="post-468208 post type-post status-publish format-standard has-post-thumbnail hentry category-snaps entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6bd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_466938","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_466938" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c6bd" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
									<figure class="wp-block-newspack-blocks-iframe">
		<div class="wp-block-embed__wrapper amp-wp-2c8aaeb" data-amp-original-style="height:350px; width:100%;">
			<amp-iframe layout="responsive" height="100" width="100" src="https://missionlocal.github.io/interactives/thermometer-2/" frameborder="0" allowfullscreen="" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="height: 350px; width: 100%;" class="amp-wp-54cac6b i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe height="100" width="100" src="https://missionlocal.github.io/interactives/thermometer-2/" frameborder="0" data-amp-original-style="height: 350px; width: 100%;" class="amp-wp-54cac6b"></iframe></noscript></amp-iframe>
		</div>
	</figure>
																	</amp-layout>
		</aside>

<p><em>Want to contribute snaps? Send horizontal photos to info@missionlocal.com Subject Head: Snaps. Include 1. The photo, 2. A suggested headline. 3. Where it was taken. </em></p>

<p>See <a href="https://missionlocal.org/snaps/">all snaps. </a></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-80x80.jpeg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-80x80.jpeg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/10/IMG_9692-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Walter Mackins							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							I am a native San Franciscan. Since becoming a photographer I’ve found The City always ready for her close-up, blemishes and all. I love doing shots here— can’t let tourists have all the fun.							<a class="author-link" href="https://missionlocal.org/author/walterm/" rel="author">
							More by Walter Mackins							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a id="cancel-comment-reply-link" href="/2021/11/over-the-moon/#respond" hidden data-amp-bind-hidden='commentform_post_468208.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_468208":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://missionlocal.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_468208": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_468208": { submitting: false } } );submit-success:AMP.setState( { commentform_post_468208: {"values":{"submit":"Post Comment","comment_post_ID":"468208","comment_parent":"0","akismet_comment_nonce":"e896a54895","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_468208" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"468208","comment_parent":"0","akismet_comment_nonce":"e896a54895","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-text="commentform_post_468208.values.comment" on='change:AMP.setState( { commentform_post_468208: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.author" on='change:AMP.setState( { commentform_post_468208: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.email" on='change:AMP.setState( { commentform_post_468208: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.url" on='change:AMP.setState( { commentform_post_468208: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.submit" on='change:AMP.setState( { commentform_post_468208: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="468208" id="comment_post_ID" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.comment_post_ID" on='change:AMP.setState( { commentform_post_468208: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.comment_parent" on='change:AMP.setState( { commentform_post_468208: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e896a54895" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-value="commentform_post_468208.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_468208: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_468208.submitting" data-amp-bind-text="commentform_post_468208.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_468208: { values: { "ak_hp_textarea": event.value } } } )'></textarea></label></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Join our daily newsletter</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-305155 mc4wp-form-basic" action-xhr="https://missionlocal.org/wp-json/mc4wp/v1/form" method="post" data-id="305155" data-name="Sign up form" target="_top"><div class="mc4wp-form-fields"><div class="mc-fields">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required>
<input type="submit" value="Sign up">
</div>
		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1636923844"><input type="hidden" name="_mc4wp_form_id" value="305155"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://missionlocal.org/2021/11/over-the-moon/" aria-current="page">Over the moon</a>
											<span class="post-date">November 14, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/11/people-we-meet-justin-fraser/">People we meet: Justin Fraser</a>
											<span class="post-date">November 14, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/11/pov-from-the-sidewalk/">POV from the sidewalk</a>
											<span class="post-date">November 13, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/11/fantasmic/">Fantasmic</a>
											<span class="post-date">November 13, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/11/graffiti-godfather-cuba-dies-at-57/">‘Graffiti Godfather’ Cuba, who found his home in the Mission, dies at 57</a>
											<span class="post-date">November 13, 2021</span>
									</li>
					</ul>

		</section><section id="text-23" class="widget widget_text">			<div class="textwidget"></div>
		</section><section id="text-45" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,snaps,over-the-moon,post" data-place="0" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-46" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,snaps,over-the-moon,post" data-place="1" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-47" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,snaps,over-the-moon,post" data-place="2" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-48" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,snaps,over-the-moon,post" data-place="3" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Follow me on Twitter</span></h2><amp-twitter data-width="360" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" layout="responsive" data-timeline-source-type="profile" data-timeline-screen-name="@MlNow" width="360" height="480" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:133.3333%;"></i-amphtml-sizer>My Tweets</amp-twitter></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://missionlocal.org/" rel="home">
					<amp-img width="400" height="300" src="https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?fit=400%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?w=400&amp;ssl=1 400w, https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?fit=400%2C300&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?w=400&amp;ssl=1 400w, https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-25" class="widget widget_text"><h2 class="widget-title">About Mission Local</h2>			<div class="textwidget"><p class="p1"><span class="s1">Since 2008, Mission Local has been producing enterprise-reporting on SF’s most critical issues: police reform, corruption, public health, housing and homelessness – all while also recording the lives and changes in the city’s oldest (and arguably, best) neighborhood. <a href="https://missionlocal.org/about/"><span class="s2">Learn more about us</span></a>.</span></p>
<p> </p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Local news for a global city.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



			<amp-analytics type="gtag" config="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=468208&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"missionlocal.org"}}</script></amp-analytics>	
	















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":{"domains":["missionlocal.org"]},"send_page_view":false}}},"triggers":{"n35e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n360":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n361":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n362":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n363":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n364":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n377":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Over the moon"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n3ed":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Over the moon"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n43d":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Over the moon"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c4a3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewMatch popup (437410)"},"selector":"#c458"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":{"domains":["missionlocal.org"]},"send_page_view":false}}},"triggers":{"c4a6":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewMatch popup (437410)"},"selector":"#c458","visibilitySpec":{"totalTimeMin":500}},"c4a8":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: NewMatch popup (437410)"},"selector":"#c458 a"},"c4aa":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewMatch popup (437410)"},"selector":".c4580"},"c4ac":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewMatch popup (437410)"},"selector":".c4581"},"c702":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: NewsMatch 2021 (466938)"},"selector":"#c6bd"},"c705":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: NewsMatch 2021 (466938)"},"selector":"#c6bd","visibilitySpec":{"totalTimeMin":500}},"n63f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Over the moon"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.3&amp;blog=182936238&amp;post=468208&amp;tz=-8&amp;srv=missionlocal.org&amp;host=missionlocal.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.181 seconds
	134532 bytes batcached for 300 seconds
-->
