<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://missionlocal.org/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
		<!--[if lt IE 9]>
	<script src="https://missionlocal.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5988963-6"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-5988963-6');
    </script>



	<script>var et_site_url='https://missionlocal.org';var et_post_id='429906';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reem’s California – Lebanese street food! - Mission Local</title>
	<meta name="description" content="Reem’s California is a Lebanese street food fast-casual restaurant that opened in the Mission just before the pandemic started, and then went to offering" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reem’s California – Lebanese street food! - Mission Local" />
	<meta property="og:description" content="Reem’s California is a Lebanese street food fast-casual restaurant that opened in the Mission just before the pandemic started, and then went to offering" />
	<meta property="og:url" content="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/" />
	<meta property="og:site_name" content="Mission Local" />
	<meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/" />
	<meta property="article:published_time" content="2020-11-12T14:01:01+00:00" />
	<meta property="article:modified_time" content="2020-11-12T15:15:01+00:00" />
	<meta property="og:image" content="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Exterior.jpg" />
	<meta property="og:image:width" content="799" />
	<meta property="og:image:height" content="599" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mlnow" />
	<meta name="twitter:site" content="@mlnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://missionlocal.org/#website","url":"https://missionlocal.org/","name":"Mission Local","description":"Local news for a global neighborhood","potentialAction":[{"@type":"SearchAction","target":"https://missionlocal.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://missionlocal.org/2020/11/reems-california-lebanese-street-food/#primaryimage","inLanguage":"en-US","url":"https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Exterior.jpg","width":799,"height":599,"caption":"Photo by Maria Ascarrunz"},{"@type":"WebPage","@id":"https://missionlocal.org/2020/11/reems-california-lebanese-street-food/#webpage","url":"https://missionlocal.org/2020/11/reems-california-lebanese-street-food/","name":"Reem\u2019s California \u2013 Lebanese street food! - Mission Local","isPartOf":{"@id":"https://missionlocal.org/#website"},"primaryImageOfPage":{"@id":"https://missionlocal.org/2020/11/reems-california-lebanese-street-food/#primaryimage"},"datePublished":"2020-11-12T14:01:01+00:00","dateModified":"2020-11-12T15:15:01+00:00","author":{"@id":"https://missionlocal.org/#/schema/person/3aacfb5482d07a237d5dc7001af8b45b"},"description":"Reem\u2019s California is a Lebanese street food fast-casual restaurant that opened in the Mission just before the pandemic started, and then went to offering","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://missionlocal.org/2020/11/reems-california-lebanese-street-food/"]}]},{"@type":"Person","@id":"https://missionlocal.org/#/schema/person/3aacfb5482d07a237d5dc7001af8b45b","name":"Maria C. Ascarrunz","image":{"@type":"ImageObject","@id":"https://missionlocal.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/281281f7fb33e8e459c03df769be6895?s=96&d=mm&r=g","caption":"Maria C. Ascarrunz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Feed" href="https://missionlocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Comments Feed" href="https://missionlocal.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mission Local &raquo; iCal Feed" href="https://missionlocal.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Reem’s California – Lebanese street food! Comments Feed" href="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/feed/" />
<meta content="Extra v.2.11.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://missionlocal.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://missionlocal.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://missionlocal.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://missionlocal.org/wp-includes/css/dist/block-library/style.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://missionlocal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.95' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=4.9.95' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='ultimeter-css'  href='https://missionlocal.org/wp-content/plugins/ultimeter/public/assets/css/ultimeter-public.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='ultimeter-legacy-css'  href='https://missionlocal.org/wp-content/plugins/ultimeter/legacy/public/css/ultimeter-public.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.95' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.95' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.95' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://missionlocal.org/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://missionlocal.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://missionlocal.org/wp-content/themes/Extra/style.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://missionlocal.org/wp-content/plugins/tablepress/css/default.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://missionlocal.org/wp-includes/css/dashicons.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://missionlocal.org/wp-content/themes/Extra/custom.css?ver=4.9.95' type='text/css' media='all' />
<link rel='stylesheet' id='WalshTimiline-css'  href='https://missionlocal.org/wp-content/themes/Extra/timeline.css?ver=4.9.95' type='text/css' media='all' />
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/jquery/jquery.js?ver=4.9.95' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.95' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=4.9.95' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=4.9.95' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=4.9.95' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=4.9.95' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=4.9.95' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=4.9.95' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.95' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=4.9.95' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=4.9.95' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=4.9.95' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=4.9.95' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=4.9.95' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/missionlocal.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","lengthMenu":[200],"paging":false,"buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.95' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.95' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.95' id='igsv-gvizcharts-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare?ver=4.9.95' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/ultimeter/public/assets/js/ultimeter-public.js?ver=4.9.95' id='ultimeter-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/ultimeter/legacy/public/js/ultimeter-public.js?ver=4.9.95' id='ultimeter-legacy-js'></script>
<link rel="https://api.w.org/" href="https://missionlocal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://missionlocal.org/wp-json/wp/v2/posts/429906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel='shortlink' href='https://missionlocal.org/?p=429906' />
<link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2020%2F11%2Freems-california-lebanese-street-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2020%2F11%2Freems-california-lebanese-street-food%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('missionlocal.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:767px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:766px){ #primary-navigation{ display:none !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>	<style>

		/* write your CSS code here */
		.single-post .score-bar, .single-post .review-summary-score-box{ display: none }

	</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />		<script>jQuery(window).scroll(function (event) {
	        var y = jQuery(this).scrollTop(); //set position from top when to change style in pixels
	        if (y >= 100) {
	            jQuery('.mlogo img').css('width','50%');
	        } else {
	        	jQuery('.mlogo img').css('width','490px');
	        }
		});
		</script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://missionlocal.org/wp-content/cache/et/global/et-extra-customizer-global-16052079044508.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-429906 single-format-standard theme-Extra do-etfw woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
							<div id="left-weather" style="color: #FFF;">
								Thursday, November 12, 2020 | 
								Temperature: <div id="awe-ajax-awesome-weather-san-francisco-us" class="awe-ajax-awesome-weather-san-francisco-us awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"location":"San Francisco, US","units":"F","owm_city_id":"5391959","size":"micro","override_title":"San Francisco, CA","forecast_days":"hide","hide_stats":"1","text_color":"#FFF","locale":"en","id":"awesome-weather-san-francisco-us","ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script>							</div>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="http://www.facebook.com/missionlocalsf/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="http://twitter.com/mlnow/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon tumblr">
									<a href="http://www.vimeo.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="http://instagram.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://missionlocal.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						
						<div class="et-top-search top-login">
							<a href="/my-account">
								LOGIN							</a>
						</div>

					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
						<table class="mheader">
							<tr>
								<td class="left-ad"><broadstreet-zone zone-id="66836"></broadstreet-zone></td>
								<td class="mlogo">
																		<!-- Logo -->
									<a href="https://missionlocal.org/" data-fixed-height="51">
										<img width="490" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/09/10164457/logo-2019.png" alt="Mission Local" scale="0" style="width:490px"/> 
									</a>
																	</td>
								<td class="right-ad">
								<button class="givegab-button" style="margin: 0 auto; background-color: #ff8b22; display: block; font-size: 24px; padding: 20px 25px 10px;" data-campaign-id="83512" data-host="https://www.givegab.com" data-org-id="460053" data-preview="">Donate</button><script src="https://givegab.s3.amazonaws.com/donation-widget/givegab-button.js"></script>
								<broadstreet-zone zone-id="66837"></broadstreet-zone>
								</td>
							</tr>
						</table>
					<!-- ET Ad -->
												<!-- <div class="etad"> -->
													<!-- </div> -->
										

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-388261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-388261"><a href="https://missionlocal.org/category/trouble/">Trouble</a>
<ul class="sub-menu">
	<li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
	<li id="menu-item-388258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258"><a href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li>
	<li id="menu-item-388259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259"><a href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li>
	<li id="menu-item-388260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260"><a href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li>
</ul>
</li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-425295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">Art</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-custom-parent menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265"><a href="https://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-388266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266"><a href="https://missionlocal.org/newcomers/">The Essential Guide</a></li>
	<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
</ul>
</li>
<li id="menu-item-388268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268"><a href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-388273" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-388271" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-388271"><a href="https://missionlocal.org/mission-local-membership/">SUPPORT US</a></li>
<li id="menu-item-388272" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388272"><a href="https://missionlocal.org/mission-local-business-membership/">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-424274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424274"><a href="https://missionlocal.org/mission-local-business-membership/">Join</a></li>
	<li id="menu-item-388274" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274"><a href="/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-424698-en" class="lang-item lang-item-58891 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-424698-en"><a href="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/" hreflang="en-US" lang="en-US">English</a></li>
<li id="menu-item-424698-es" class="lang-item lang-item-58894 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-424698-es"><a href="https://missionlocal.org/es/" hreflang="es-MX" lang="es-MX">En Español</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main" id="hiaik">
																<article id="post-429906" class="module single-post-module post-429906 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-food-topics category-front-page category-instagram category-newsletter category-restaurant-reviews tag-restaurant-reviews et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Reem’s California – Lebanese street food!</h1>
								<div class="post-meta vcard">
									<p>
										By <a href="https://missionlocal.org/author/maria-c-ascarrunz/" title="Posts by Maria C. Ascarrunz" class="author url fn" rel="author">Maria C. Ascarrunz</a> | 										<span class="updated">Nov 12, 2020</span> | <a href="https://missionlocal.org/category/featured/" rel="tag">Featured</a>, <a href="https://missionlocal.org/category/food-topics/" rel="tag">Food</a>, <a href="https://missionlocal.org/category/front-page/" rel="tag">Front Page</a>, <a href="https://missionlocal.org/category/instagram/" rel="tag">Instagram</a>, <a href="https://missionlocal.org/category/newsletter/" rel="tag">Newsletter</a>, <a href="https://missionlocal.org/category/restaurant-reviews/" rel="tag">Restaurant Reviews</a> | <a class="comments-link" href="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/#comments">4 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
								<div class="share-single">
									<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/&amp;text=Reem%E2%80%99s%20California%20%E2%80%93%20Lebanese%20street%20food%21%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/&amp;title=Reem’s California – Lebanese street food!"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Reem’s%20California%20–%20Lebanese%20street%20food!&#038;body=%20https://missionlocal.org/2020/11/reems-california-lebanese-street-food/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 32px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Exterior.jpg" alt="Reem’s California – Lebanese street food!" />								<div class="caption">
									Photo by Maria Ascarrunz								</div>
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Reem’s California is a Lebanese street food fast-casual restaurant that opened in the Mission just before the pandemic started, and then went to offering big family platters of food once the shut-down hit – too much food for us and our little household of two.  But recently, Reem’s started offering its regular menu again so I decided we needed to try this newest Lebanese addition to the neighborhood.</p>

<p>BF got the <em>lahm bi ajeen</em> &#8211; a flatbread with ground beef, tomato and red pepper, with yogurt and lemon. It was tasty, with a slightly sour flavor to the beef I couldn&#8217;t identify. I ordered the La Gringa – like an Arabic version of Tijuana&#8217;s<em> quesabirria</em>, but instead of a tortilla, it&#8217;s a toasted bread (almost bagel-like) densely packed with sesame seeds and stuffed with meltingly tender, juicy, slow-cooked lamb, Oaxacan cheese, pickled onions, and served with a mild lamb dipping broth (like the <em>quesabirria&#8217;s</em> consomé).  You must get this sandwich.</p>

<p>We also had the <em>mutabal shamandar</em> to share &#8211; a beet dip with tahini garlic, serrano, and cilantro, served with pita. Next to my sandwich, this was the best dish – a bit sweet, with a resemblance to hummus because of the tahini, with a nice fresh bite of coriander. I used the leftovers for a couple of weeks on eggs and other things. We also split a <em>fattoush</em> salad &#8211; greens, tomato, cucumber, radish, red onion, herbs &amp; fried pita chips. Unfortunately, the pita chips were rock-hard, though they softened a little in the citrusy dressing.</p>

<p>So many things to try here.  There’s an Arab brunch, featuring dishes like <em>shakshuka, falafel</em>, and a couple of sweet <em>knafe</em> dishes, plus mimosas.  On the all-day menu, I’m eager to try the cheese <em>man’ouche</em>, a sumac chicken flatbread, a beet &amp; <em>kishik</em> salad, and old favorites like <em>hummus</em>, <em>muhamarra</em>, and <em>baba ghanouj</em>.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_169365887'><broadstreet-zone callback="zone_load_169365887" zone-id="53911" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_169365887 = function(z, d) { if (!d.count) document.getElementById('zone_load_169365887').style.display = 'none'; };</script>

<p>Let’s all reward another business daring to stay open during these trying times!  The rewards will be delicious as well as adding to the continued restoration of our neighborhood.</p>

<div id="attachment_429911" style="width: 747px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-429911" loading="lazy" class="size-full wp-image-429911" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out.jpg" alt="" width="737" height="549" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out.jpg 737w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out-403x300.jpg 403w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out-300x223.jpg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out-150x112.jpg 150w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Reems-Take-Out-280x209.jpg 280w" sizes="(max-width: 737px) 100vw, 737px" /><p id="caption-attachment-429911" class="wp-caption-text">Our takeout feast.</p></div>

<p><a href="https://www.reemscalifornia.com/">Reems California</a><br />

2901 Mission St.<br />

(415) 780-1953</p>                                    																	</div>
															<div style="clear:both;"></div>
								<div class="signup-logo">
									<img src="/wp-content/uploads/2018/08/Single_Post-email-subscribe.png">
								<br>
								<br>
								</div>
								<br>
								<div id="single-signup-ok">
									<!-- Begin MailChimp Signup Form -->
									<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
									<style type="text/css">
										#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
										/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
										   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
									</style>
									<div id="mc_embed_signup">
										<form action="https://missionlocal.us3.list-manage.com/subscribe/post?u=204ab593816f00613a1b8e50c&amp;id=05b141c840" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
										    <div id="mc_embed_signup_scroll">
												<h2>Subscribe to Mission Local's daily newsletter</h2>
												<div class="mc-field-group">
													<label for="mce-EMAIL">Email Address </label>
													<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
												</div>
												<div id="mce-responses" class="clear">
													<div class="response" id="mce-error-response" style="display:none"></div>
													<div class="response" id="mce-success-response" style="display:none"></div>
												</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
											    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_204ab593816f00613a1b8e50c_05b141c840" tabindex="-1" value=""></div>
											    <div class="subs"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
											</div>
										</form>
									</div>
									<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
									<!--End mc_embed_signup-->
								</div>
							</div>
							
																					<div class="share-single" style="padding: 0 60px 30px 60px;">
								Tags: <a href="https://missionlocal.org/tag/restaurant-reviews/" rel="tag">restaurant reviews</a><br><br>								<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/&amp;text=Reem%E2%80%99s%20California%20%E2%80%93%20Lebanese%20street%20food%21%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2020/11/reems-california-lebanese-street-food/&amp;title=Reem’s California – Lebanese street food!"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Reem’s%20California%20–%20Lebanese%20street%20food!&#038;body=%20https://missionlocal.org/2020/11/reems-california-lebanese-street-food/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 32px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>							</div>
						</article>						

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://missionlocal.org/2020/11/snap-it-mattered/" rel="prev"><span class="button">Previous</span><span class="title">Snap: It mattered</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://missionlocal.org/2020/11/whos-leading-covid-outreach-among-the-homeless-the-homeless-themselves/" rel="next"><span class="button">Next</span><span class="title">Who’s leading Covid outreach among the homeless? The homeless themselves.</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Maria C. Ascarrunz' src='https://secure.gravatar.com/avatar/281281f7fb33e8e459c03df769be6895?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/281281f7fb33e8e459c03df769be6895?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://missionlocal.org/author/maria-c-ascarrunz/" rel="author" title="View all posts by Maria C. Ascarrunz">Maria C. Ascarrunz</a></h4>
																		<p><a class="author-link url fn" href="mailto:thegord2005@yahoo.com?body=Reem’s California – Lebanese street food!" rel="author">thegord2005@yahoo.com</a></p>
																		<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
								<div class="author-box-description">
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">4 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-665990">
		<article id="comment-665990" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Luis' src='https://secure.gravatar.com/avatar/dbca35e20a8f3fb205aa566be5ef3231?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbca35e20a8f3fb205aa566be5ef3231?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://lu.is' rel='external nofollow ugc' class='url'>Luis</a></span>				<span class="comment_date">
				on November 12, 2020 at 8:10 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>We got takeout from here to eat with a friend who spend several years living in Lebanon and Egypt. She was skeptical at first, and then blown away. Similarly, some friends who keep halal are practically ready to move from the Sunset just to be closer.</p>
<p>I still miss Mission Pie, but&#8230; wow. What a terrific replacement.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-665990' data-commentid="665990" data-postid="429906" data-belowelement="comment-665990" data-respondelement="respond" data-replyto="Reply to Luis" aria-label='Reply to Luis'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-665992">
		<article id="comment-665992" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Lisa Fagundes' src='https://secure.gravatar.com/avatar/a7ca87cf9b50e908005c964aedc2503c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7ca87cf9b50e908005c964aedc2503c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
				<span class="fn">Lisa Fagundes</span>				<span class="comment_date">
				on November 12, 2020 at 8:36 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>The sumac chicken flatbread is amazing. And for dessert I recommend the workers wreath. Such a good addition to the neighborhood!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-665992' data-commentid="665992" data-postid="429906" data-belowelement="comment-665992" data-respondelement="respond" data-replyto="Reply to Lisa Fagundes" aria-label='Reply to Lisa Fagundes'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-666001">
		<article id="comment-666001" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='SF Doc' src='https://secure.gravatar.com/avatar/878c141fc9f5a5952ce9df5bf7a28c95?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/878c141fc9f5a5952ce9df5bf7a28c95?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
				<span class="fn">SF Doc</span>				<span class="comment_date">
				on November 12, 2020 at 9:22 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I used to Love Reem&#8217;s. At one point, several months ago, I noticed a quote on the top of their website attributed to Rasmea Odeh. I was curious who this person was so I did a little research. It turns out she was a Palestinian freedom fighter convicted for her role in the murder of two Israeli students in 1969, ages 21 and 22. I was appalled that Reem&#8217;s would choose to highlight such a figure. So, no- In good conscience, I can&#8217;t support a restaurant that seemingly endorses such people.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-666001' data-commentid="666001" data-postid="429906" data-belowelement="comment-666001" data-respondelement="respond" data-replyto="Reply to SF Doc" aria-label='Reply to SF Doc'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-666009">
		<article id="comment-666009" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='brando' src='https://secure.gravatar.com/avatar/7007652061ceced5a8a1b17afd7d2dec?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7007652061ceced5a8a1b17afd7d2dec?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
				<span class="fn">brando</span>				<span class="comment_date">
				on November 12, 2020 at 10:29 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>LA COCINA ALUM! Amazing food and addition to the neighborhood.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-666009' data-commentid="666009" data-postid="429906" data-belowelement="comment-666009" data-respondelement="respond" data-replyto="Reply to brando" aria-label='Reply to brando'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/reems-california-lebanese-street-food/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://missionlocal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='429906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="650b14a3d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="80706" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72023" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><style>.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/mlesp?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/davidjbradshaw/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script>
</div></div> <!-- end .et_pb_widget --><div id="tribe-events-adv-list-widget-2" class="et_pb_widget tribe-events-adv-list-widget"><h4 class="widgettitle">What To Do</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-429454 tribe-clearfix tribe-events-venue-201323 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/community-music-center-musiclab-workshop-series-with-michele-rosewoman-creative-expression-through-afro-cuban-rhythms-improvisation/"><img width="300" height="200" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/10/572A3288-Rosewoman-13-Final-768x512-1-e1604143467605.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/community-music-center-musiclab-workshop-series-with-michele-rosewoman-creative-expression-through-afro-cuban-rhythms-improvisation/" rel="bookmark">Community Music Center: MusicLab Workshop Series with Michele Rosewoman: Creative Expression Through Afro-Cuban Rhythms &#038; Improvisation</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-429498 tribe-clearfix tribe-events-venue-201250 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/18-reasons-autumn-in-the-pacific-northwest/"><img width="200" height="300" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/10/margot-pandone-asZvnGnpL7Q-unsplash-e1604160758721.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/18-reasons-autumn-in-the-pacific-northwest/" rel="bookmark">18 Reasons: Autumn in the Pacific Northwest</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-429459 tribe-clearfix tribe-events-venue-314737 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/gray-area-grand-theater-soundwave-next-past-and-future-forms/"><img width="300" height="169" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/10/123030057_10158432966520219_2009594519204598692_o-e1604145214266.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/gray-area-grand-theater-soundwave-next-past-and-future-forms/" rel="bookmark">Gray Area Grand Theater: Soundwave NEXT: Past and Future Forms</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-429782 tribe-clearfix tribe-events-venue-201168 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/mccla-mccla-at-macys-union-square/"><img width="250" height="250" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/Macys-e1604856514578.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/mccla-mccla-at-macys-union-square/" rel="bookmark">MCCLA: MCCLA at Macy’s Union Square</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 13 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-429473 tribe-clearfix tribe-events-venue-201159 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/public-works-set-w-anjunadeeps-simon-doty-open-2-close/"><img width="300" height="202" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/10/122611680_2752433255006513_1710528028438296039_o-e1604154613457.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/public-works-set-w-anjunadeeps-simon-doty-open-2-close/" rel="bookmark">Public Works: SET w/ANJUNADEEP&#8217;s Simon Doty (Open 2 Close)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 13 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://missionlocal.org/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a class="twitter-timeline" data-partner="tweetdeck" href="https://twitter.com/MLNow/lists/business-members" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">News from our Business Members</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-11" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,food-topics,front-page,instagram,newsletter,restaurant-reviews,reems-california-lebanese-street-food,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
<style type="text/css">
	#mc_embed_signup div#mce-responses {
	    visibility: visible;
	    height: inherit;
	    padding:0;
	    margin:0;
	}
	#mc_embed_signup .mc-field-group {
		padding: 0;
	}
	#mc_embed_signup div.response {
	    margin-top: 0;
	    padding: 0;
	}

</style>

﻿		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<broadstreet-zone zone-id="78595"></broadstreet-zone>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright 2019, Mission Local | Need to get in contact with us? Please e-mail us at <a href="mailto:info@missionlocal.com">info@missionlocal.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<p>Website Development by <a href="https://webpublisherpro.com/" target="_blank" style="color:#eee;">Web Publisher PRO</a></p>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','food-topics','front-page','instagram','newsletter','restaurant-reviews','reems-california-lebanese-street-food','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","food-topics","front-page","instagram","newsletter","restaurant-reviews","reems-california-lebanese-street-food","post"],"url":"reems-california-lebanese-street-food"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"altZoneShortlist":["53828,53827"],"autoAttach":{"body.home article.post:not(.slide):nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.category.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.single .entry-content":{"alt-zone-id":"53828,53827","position":"afterend","count":"4"}},"useAltZone":1200,"networkId":"4390","targets":{"pagetype":["post","not_home_page"],"category":["featured","food-topics","front-page","instagram","newsletter","restaurant-reviews","reems-california-lebanese-street-food","post"],"url":"reems-california-lebanese-street-food"}});
 });</script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x"   ><button id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" tabindex="1" data-shiftnav-target="shiftnav-main" aria-label="Toggle Menu"><i class="fa fa-bars"></i></button>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://missionlocal.org"><img src="/wp-content/themes/Extra/images/mobile_logo.png" alt="Mission Local" class="mobile-logo"></a></div></div>	
	<!-- /#shiftnav-toggle-main -->

	


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
		<nav class="shiftnav-nav"><ul id="menu-main-menu-english-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-425185-en" class="lang-item lang-item-58891 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-425185-en shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/2020/11/reems-california-lebanese-street-food/" hreflang="en-US" lang="en-US">English</a></li><li id="menu-item-425185-es" class="lang-item lang-item-58894 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-425185-es shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/es/" hreflang="es-MX" lang="es-MX">En Español</a></li><li id="menu-item-425170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-425170 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/trouble/">Trouble</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-425171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425171 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li><li id="menu-item-425174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425174 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li><li id="menu-item-425173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425173 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li><li id="menu-item-425172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425172 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-425175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425175 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/housing-topics/">Housing</a></li><li id="menu-item-425176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-425176 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li><li id="menu-item-425178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425178 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">The Mission Guide</a></li><li id="menu-item-425179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425179 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/mission-history-topics/">Local History</a></li><li id="menu-item-425180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425180 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-425181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-425181 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local&#8217;s Membership Drive</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-425182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425182 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-membership/">Support Us</a></li><li id="menu-item-425183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425183 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-business-membership/">Businesses</a></li><li id="menu-item-425184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425184 shiftnav-depth-0"><a class="shiftnav-target"  href="/advertise/">Advertise</a></li></ul></nav>
		<button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable">
			&times; Close Panel		</button>

		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://missionlocal.org/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A30171%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A30283%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A17765%2C%22name%22%3A%22Business%20Memberships%22%2C%22slug%22%3A%22business-membership%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A17881%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fbusiness-membership%5C%2F%22%7D%2C%7B%22term_id%22%3A25676%2C%22name%22%3A%22Classes%22%2C%22slug%22%3A%22classes%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A25788%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fclasses%5C%2F%22%7D%2C%7B%22term_id%22%3A18586%2C%22name%22%3A%22Merchandise%22%2C%22slug%22%3A%22merchandise%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A18751%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A5%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fmerchandise%5C%2F%22%7D%2C%7B%22term_id%22%3A17764%2C%22name%22%3A%22Reader%20Memberships%22%2C%22slug%22%3A%22membership%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A17880%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fmembership%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.95' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://missionlocal.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.9.95' type='text/css' media='all' />
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=4.9.95' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=4.9.95' id='easy_load_more-frontend-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=4.9.95' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/missionlocal.org\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2020\/11\/reems-california-lebanese-street-food\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=4.9.95' id='mailoptin-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.95' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=4.9.95' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/missionlocal.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.95' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=4.9.95' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.95' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b3d36a35c771af1ee45b450ed222e98e","fragment_name":"wc_fragments_b3d36a35c771af1ee45b450ed222e98e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.95' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/missionlocal.org","ajax_url":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=4.9.95' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/masonry.min.js?ver=4.9.95' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0dbeb048b4","timeline_nonce":"77a86ebcc2","blog_feed_nonce":"565345210c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"bab9c33f8e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e323af9246","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"429906","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.9.95' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/comment-reply.min.js?ver=4.9.95' id='comment-reply-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=4.9.95' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=4.9.95' id='page-links-to-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.95' id='et-core-common-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"on","collapse_accordions":"off","scroll_panel":"off","breakpoint":"767","v":"1.7.0.1","pro":"0","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","process_uber_segments":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=4.9.95' id='shiftnav-js'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/wp-embed.min.js?ver=4.9.95' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://missionlocal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.9.95' id='akismet-form-js'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure";
			}());</script>	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.paginated_page' };
	</script>
	</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
