<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://missionlocal.org/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
		<!--[if lt IE 9]>
	<script src="https://missionlocal.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5988963-6"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-5988963-6');
	</script>

	<script>var et_site_url='https://missionlocal.org';var et_post_id='402647';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Nonprofit may purchase SF Mission&#039;s Redstone Labor Temple by summer - Mission Local</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Mission Economic Development Agency (MEDA) has reached a deal to purchase the historic Redstone Labor Temple — a coveted community asset that houses"/>
<link rel="canonical" href="https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nonprofit could purchase SF Mission&#039;s Redstone Labor Temple by this summer" />
<meta property="og:description" content="The Mission Economic Development Agency (MEDA) has reached a deal to purchase the historic Redstone Labor Temple — a coveted community asset that houses" />
<meta property="og:url" content="https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/" />
<meta property="og:site_name" content="Mission Local" />
<meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/" />
<meta property="article:tag" content="development" />
<meta property="article:tag" content="Mission Economic Development Agency" />
<meta property="article:tag" content="real estate" />
<meta property="article:section" content="Mobile" />
<meta property="article:published_time" content="2019-05-03T01:22:57+00:00" />
<meta property="article:modified_time" content="2019-05-03T05:45:33+00:00" />
<meta property="og:updated_time" content="2019-05-03T05:45:33+00:00" />
<meta property="og:image" content="https://missionlocal.org/wp-content/uploads/2018/07/IMG_2783-e1531760202376.jpg" />
<meta property="og:image:secure_url" content="https://missionlocal.org/wp-content/uploads/2018/07/IMG_2783-e1531760202376.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="638" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mission Economic Development Agency (MEDA) has reached a deal to purchase the historic Redstone Labor Temple — a coveted community asset that houses" />
<meta name="twitter:title" content="Nonprofit may purchase SF Mission&#039;s Redstone Labor Temple by summer - Mission Local" />
<meta name="twitter:site" content="@mlnow" />
<meta name="twitter:image" content="https://missionlocal.org/wp-content/uploads/2018/07/IMG_2783-e1531760202376.jpg" />
<meta name="twitter:creator" content="@mlnow" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/missionlocal.org\/","sameAs":["https:\/\/www.facebook.com\/missionlocalsf\/","https:\/\/www.instagram.com\/missionlocal\/","https:\/\/www.linkedin.com\/company\/mission-local-inc-\/","https:\/\/www.youtube.com\/channel\/UC80-ve90ZuX77mbrQHV2Wgg","https:\/\/twitter.com\/mlnow"],"@id":"https:\/\/missionlocal.org\/#organization","name":"Mission Local","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Feed" href="https://missionlocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Comments Feed" href="https://missionlocal.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mission Local &raquo; iCal Feed" href="https://missionlocal.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer Comments Feed" href="https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missionlocal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.92"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.11.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://missionlocal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.92' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=4.9.92' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://missionlocal.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.92' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.92' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.92' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://missionlocal.org/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://missionlocal.org/wp-content/themes/Extra/style.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://missionlocal.org/wp-content/plugins/tablepress/css/default.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://missionlocal.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://missionlocal.org/wp-includes/css/dashicons.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://missionlocal.org/wp-content/themes/Extra/custom.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='WalshTimiline-css'  href='https://missionlocal.org/wp-content/themes/Extra/timeline.css?ver=4.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://missionlocal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9.92' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/jquery/jquery.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=4.9.92'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare?ver=4.9.92'></script>
<link rel='https://api.w.org/' href='https://missionlocal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel='shortlink' href='https://missionlocal.org/?p=402647' />
<link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2019%2F05%2Fnonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2019%2F05%2Fnonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('missionlocal.org') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:767px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:766px){ #primary-navigation{ display:none !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />		<script>jQuery(window).scroll(function (event) {
	        var y = jQuery(this).scrollTop(); //set position from top when to change style in pixels
	        if (y >= 100) {
	            jQuery('.mlogo img').css('width','50%');
	        } else {
	        	jQuery('.mlogo img').css('width','inherit');
	        }
		});
		</script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://missionlocal.org/wp-content/cache/et/global/et-extra-customizer-global-15565476444318.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script async src='https://stats.wp.com/s-201918.js'></script>
</head>
<body class="post-template-default single single-post postid-402647 single-format-standard do-etfw woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
							<div id="left-weather" style="color: #FFF;">
								Thursday, May 2, 2019 | 
								Temperature: <div id="awesome-weather-san-francisco-us" class="awesome-weather-wrap awecf awe_wide temp4 awe_without_stats awe-code-701 awe-desc-mist" style=" color: #FFF; "><div class="awesome-weather-header">San Francisco, CA</div><div class="awesome-weather-current-temp"><strong>54<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap -->							</div>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="http://www.facebook.com/missionlocalsf/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="http://twitter.com/mlnow/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon tumblr">
									<a href="http://www.vimeo.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="http://instagram.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://missionlocal.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						
						<div class="et-top-search top-login">
							<a href="/my-account">
								LOGIN							</a>
						</div>

					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
						<table class="mheader">
							<tr>
								<td class="left-ad"><broadstreet-zone zone-id="66836"></broadstreet-zone></td>
								<td class="mlogo">
																		<!-- Logo -->
									<a href="https://missionlocal.org/" data-fixed-height="51">
										<img src="https://mission-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/ml-logo.png" alt="Mission Local" scale="0"/>
									</a>
																	</td>
								<td class="right-ad"><broadstreet-zone zone-id="66837"></broadstreet-zone></td>
							</tr>
						</table>
					<!-- ET Ad -->
												<!-- <div class="etad"> -->
													<!-- </div> -->
										

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a>
<ul class="sub-menu">
	<li id="menu-item-388249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388249"><a href="https://missionlocal.org/category/covering-the-police/mission-station/">Mission Station</a></li>
	<li id="menu-item-388250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388250"><a href="https://missionlocal.org/category/covering-the-police/bayview-station/">Bayview Station</a></li>
	<li id="menu-item-388251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388251"><a href="https://missionlocal.org/category/covering-the-police/ingleside-station/">Ingleside Station</a></li>
	<li id="menu-item-388252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388252"><a href="https://missionlocal.org/category/covering-the-police/central-station/">Central Station</a></li>
	<li id="menu-item-388253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388253"><a href="https://missionlocal.org/category/covering-the-police/northern-station/">Northern Station</a></li>
	<li id="menu-item-388254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254"><a href="https://missionlocal.org/category/covering-the-police/park-station/">Park Station</a></li>
	<li id="menu-item-388255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388255"><a href="https://missionlocal.org/category/covering-the-police/southern-station/">Southern Station</a></li>
	<li id="menu-item-388256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388256"><a href="https://missionlocal.org/category/covering-the-police/richmond-station/">Richmond Station</a></li>
	<li id="menu-item-388257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388257"><a href="https://missionlocal.org/category/covering-the-police/tenderloin-station/">Tenderloin Station</a></li>
	<li id="menu-item-388258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258"><a href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li>
	<li id="menu-item-388259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259"><a href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li>
	<li id="menu-item-388260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260"><a href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li>
</ul>
</li>
<li id="menu-item-388261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388261"><a href="https://missionlocal.org/category/trouble/">Trouble</a></li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-388263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388263"><a href="https://missionlocal.org/category/jobs-san-francisco-mission/">Jobs</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265"><a href="https://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-388266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266"><a href="https://missionlocal.org/newcomers/">The Essential Guide</a></li>
	<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/topics/mission-history-topics/">Stories on Local History</a></li>
</ul>
</li>
<li id="menu-item-388268" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268"><a href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-388269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388269"><a href="https://missionlocal.org/shop/">Shop</a></li>
</ul>
</li>
<li id="menu-item-388270" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388270"><a href="/ml-membership/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-388271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388271"><a href="https://missionlocal.org/mission-local-membership/">Readers Join Here</a></li>
	<li id="menu-item-388272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388272"><a href="https://missionlocal.org/mission-local-business-membership/">Businesses Join Here</a></li>
	<li id="menu-item-388273" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-388274" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274"><a href="/advertise/">Advertise</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main" id="hiaik">
																<article id="post-402647" class="module single-post-module post-402647 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-front-page category-housing-topics category-mobile category-newsletter category-topics tag-development tag-mission-economic-development-agency tag-real-estate et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer</h1>
								<div class="post-meta vcard">
									<p>
										By <a href="https://missionlocal.org/author/julianm/" title="Posts by Julian Mark" class="author url fn" rel="author">Julian Mark</a> | 										<span class="updated">May 2, 2019</span> | <a href="https://missionlocal.org/category/featured/" rel="tag">Featured</a>, <a href="https://missionlocal.org/category/front-page/" rel="tag">Front Page</a>, <a href="https://missionlocal.org/category/topics/housing-topics/" rel="tag">Housing</a>, <a href="https://missionlocal.org/category/mobile/" rel="tag">Mobile</a>, <a href="https://missionlocal.org/category/newsletter/" rel="tag">Newsletter</a>, <a href="https://missionlocal.org/category/topics/" rel="tag">Topics</a> | <a class="comments-link" href="https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
								<div class="share-single">
									<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/&amp;text=Nonprofit%20may%20purchase%20SF%20Mission%E2%80%99s%20Redstone%20Labor%20Temple%20by%20summer%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/&amp;title=Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Nonprofit%20may%20purchase%20SF%20Mission%26#8217;s%20Redstone%20Labor%20Temple%20by%20summer&#038;body=%20https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://missionlocal.org/wp-content/uploads/2018/07/IMG_2783-e1531760202376.jpg" alt="Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer" />								<div class="caption">
									Redstone building. Photo by Julian Mark 								</div>
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400;">The Mission Economic Development Agency (MEDA) has reached a deal to purchase the historic Redstone Labor Temple — a coveted community asset that houses mostly nonprofits and arts enterprises. </span></p>

<p><span style="font-weight: 400;">In a statement, MEDA disclosed that it “has reached a price to purchase” the 105-year-old structure, but did not specify what that figure was. Current owner David Lucchesi’s asking price has been estimated between $22 million and $25 million. </span></p>

<p><span style="font-weight: 400;">Karoleen Feng, the nonprofit’s director of community real estate said in that statement that the purchase would be finalized by mid-summer. Lucchesi has owned the building since 1992, and the assessor-recorder’s assessed value of roughly $2.3 million for the land and structure reflect that long-ago purchase date.  </span></p>

<p><span style="font-weight: 400;">An inspection by MEDA last fall revealed </span><span style="font-weight: 400;">“significant structural and maintenance issues that must be immediately addressed by any prospective new building owner.” </span></p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="53911" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div>

<p><span style="font-weight: 400;">Remedying that would require a slew of expensive upgrades that could add </span><a href="https://missionlocal.org/2018/09/deal-for-historic-redstone-building-at-16th-and-capp-may-hit-25m-fundraising-drive-launched/" target="_blank" rel="noopener"><span style="font-weight: 400;">an additional $9 million or more</span></a><span style="font-weight: 400;"> to the purchase price. Last September, MEDA officials said the nonprofit needed $7 million to “close the financing gap” to purchase the building, after it had had multiple private offers. </span></p>

<p><span style="font-weight: 400;">“MEDA cannot do this alone: the saving of the historic Redstone, as a means to keep artists and nonprofits in place, requires a community-wide effort, including collaboration with City departments and philanthropy for funding,” Feng said. </span></p>

<p><span style="font-weight: 400;">News of the agreement was </span><a href="https://www.sfexaminer.com/the-city/nonprofit-strikes-deal-to-buy-historic-mission-district-building/" target="_blank" rel="noopener"><span style="font-weight: 400;">first reported by the Examiner</span></a><span style="font-weight: 400;">. </span></p>

<p><span style="font-weight: 400;">The red brick edifice at the intersection on 16th and Capp streets was built in 1914 as a hub for labor unions, but has since become home to an assortment of roughly 35 nonprofits, arts organizations, and individual enterprises including </span><span style="font-weight: 400;">El/La TransLatina, Wonder Dog Rescue, and the Western Regional Advocacy Project.</span></p>

<p><span style="font-weight: 400;">A day’s stroll through the building can be a </span><a href="https://missionlocal.org/2018/07/tenants-of-sfs-historic-redstone-building-its-like-a-home/" target="_blank" rel="noopener"><span style="font-weight: 400;">journey into a bygone San Francisco</span></a><span style="font-weight: 400;">. </span></p>

<p><span style="font-weight: 400;">“It’s always seemed like a radical space for working-class people,” Essie Garcia of El/La TransLatina told Mission Local last summer. “We’ve always felt very comfortable here.”</span></p>																	</div>
															<div style="clear:both;"></div>
								<div class="signup-logo">
									<img src="/wp-content/uploads/2018/08/Single_Post-email-subscribe.png">
								<br>
								<br>
								</div>
								<br>
								<div id="single-signup-ok">
									<!-- Begin MailChimp Signup Form -->
									<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
									<style type="text/css">
										#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
										/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
										   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
									</style>
									<div id="mc_embed_signup">
										<form action="https://missionlocal.us3.list-manage.com/subscribe/post?u=204ab593816f00613a1b8e50c&amp;id=05b141c840" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
										    <div id="mc_embed_signup_scroll">
												<h2>Subscribe to Mission Local's daily newsletter</h2>
												<div class="mc-field-group">
													<label for="mce-EMAIL">Email Address </label>
													<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
												</div>
												<div id="mce-responses" class="clear">
													<div class="response" id="mce-error-response" style="display:none"></div>
													<div class="response" id="mce-success-response" style="display:none"></div>
												</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
											    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_204ab593816f00613a1b8e50c_05b141c840" tabindex="-1" value=""></div>
											    <div class="subs"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
											</div>
										</form>
									</div>
									<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
									<!--End mc_embed_signup-->
								</div>
							</div>
							
																					<div class="share-single" style="padding: 0 60px 30px 60px;">
								Tags: <a href="https://missionlocal.org/tag/development/" rel="tag">development</a> • <a href="https://missionlocal.org/tag/mission-economic-development-agency/" rel="tag">Mission Economic Development Agency</a> • <a href="https://missionlocal.org/tag/real-estate/" rel="tag">real estate</a><br><br>								<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/&amp;text=Nonprofit%20may%20purchase%20SF%20Mission%E2%80%99s%20Redstone%20Labor%20Temple%20by%20summer%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/&amp;title=Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Nonprofit%20may%20purchase%20SF%20Mission%26#8217;s%20Redstone%20Labor%20Temple%20by%20summer&#038;body=%20https://missionlocal.org/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>							</div>
						</article>						

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://missionlocal.org/2019/05/shooting-at-22nd-and-bartlett-leaves-man-fighting-for-life/" rel="prev"><span class="button">Previous</span><span class="title">Update: 28-year-old Jonathan Bello killed in daylight shooting at 22nd and Bartlett</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Julian Mark' src='https://secure.gravatar.com/avatar/7f4cecfeee9f1b1d3ab78ffae2f15126?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f4cecfeee9f1b1d3ab78ffae2f15126?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://missionlocal.org/author/julianm/" rel="author" title="View all posts by Julian Mark">Julian Mark</a></h4>
									<p><a class="author-link url fn" href="mailto:julian.mark@missionlocal.com?body=Nonprofit may purchase SF Mission&#8217;s Redstone Labor Temple by summer" rel="author">julian.mark@missionlocal.com</a></p>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
								<div class="author-box-description">
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://missionlocal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='402647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b77d36a039" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="tribe-events-adv-list-widget-2" class="et_pb_widget tribe-events-adv-list-widget"><h4 class="widgettitle">What To Do</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-402515 tribe-clearfix tribe-events-venue-201630 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/brick-mortar-music-hall-sean-healy-presents-joey-purp-2/"><img width="300" height="200" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/28051202/79_Edp.jpg-e1556453546892.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/brick-mortar-music-hall-sean-healy-presents-joey-purp-2/" rel="bookmark">Brick &#038; Mortar Music Hall: Sean Healy presents Joey Purp</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 2 @ 9:00 pm</span> - <span class="tribe-event-time">11:59 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401736 tribe-clearfix tribe-events-venue-315197 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/little-mission-studio-little-mission-singers-and-jam-band-spring-concert/"><img width="300" height="169" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14042755/51148711_1472259059574555_8185403807211978752_n-e1555241290263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/little-mission-studio-little-mission-singers-and-jam-band-spring-concert/" rel="bookmark">Little Mission Studio: Little Mission Singers and Jam Band: Spring Concert!</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 3 @ 5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401810 tribe-clearfix tribe-events-venue-201323 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/community-music-center-martha-rodriguez-salazar-studio-recital/"><img width="250" height="250" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar.jpg 250w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar-225x225.jpg 225w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar-150x150.jpg 150w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar-100x100.jpg 100w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14074506/Martha-Rodriguez-Salazar-50x50.jpg 50w" sizes="(max-width: 250px) 100vw, 250px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/community-music-center-martha-rodriguez-salazar-studio-recital/" rel="bookmark">Community Music Center: Martha Rodriguez-Salazar Studio Recital</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 3 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-402390 tribe-clearfix tribe-events-venue-315326 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/the-scarlet-sage-herb-co-body-electric-kundalini-awakening-via-uranus-in-taurus/"><img width="234" height="250" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/26132918/56749326_833491913659232_5757532986048249856_n-e1556310569444.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/the-scarlet-sage-herb-co-body-electric-kundalini-awakening-via-uranus-in-taurus/" rel="bookmark">The Scarlet Sage Herb Co.: Body Electric &#8211; Kundalini Awakening &#8211; via Uranus in Taurus</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 3 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-402455 tribe-clearfix tribe-events-venue-262853 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/red-poppy-art-house-maxi-larrea-trio-argentine-tango-folklore/"><img width="300" height="156" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/28023755/MaxiLarreaTrio_May2019-e1555389590720-300x156.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/28023755/MaxiLarreaTrio_May2019-e1555389590720-300x156.jpg 300w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/28023755/MaxiLarreaTrio_May2019-e1555389590720-300x156-150x78.jpg 150w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/28023755/MaxiLarreaTrio_May2019-e1555389590720-300x156-280x146.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/red-poppy-art-house-maxi-larrea-trio-argentine-tango-folklore/" rel="bookmark">Red Poppy Art House: Maxi Larrea Trio: Argentine Tango &#038; Folklore</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 3 @ 7:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://missionlocal.org/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a class="twitter-timeline" data-partner="tweetdeck" href="https://twitter.com/MLNow/lists/business-members" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">News from our Business Members</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-11" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,housing-topics,topics,mobile,newsletter,topics,nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
<style type="text/css">
	#mc_embed_signup div#mce-responses {
	    visibility: visible;
	    height: inherit;
	    padding:0;
	    margin:0;
	}
	#mc_embed_signup .mc-field-group {
		padding: 0;
	}
	#mc_embed_signup div.response {
	    margin-top: 0;
	    padding: 0;
	}

</style>

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright 2019, Mission Local | Need to get in contact with us? Please e-mail us at <a href="mailto:info@missionlocal.com">info@missionlocal.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<p>Website Development by <a href="https://webpublisherpro.com/" target="_blank" style="color:#eee;">Web Publisher PRO</a></p>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','front-page','housing-topics','topics','mobile','newsletter','topics','nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","front-page","housing-topics","topics","mobile","newsletter","topics","nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer"],"url":"nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({"altZoneShortlist":["53828,53827"],"autoAttach":{"body.home article.post:not(.slide):nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.category.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.single .entry-content":{"alt-zone-id":"53828,53827","position":"afterend","count":"4"}},"useAltZone":1200,"networkId":"4390","targets":{"pagetype":["post","not_home_page"],"category":["featured","front-page","housing-topics","topics","mobile","newsletter","topics","nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer"],"url":"nonprofit-could-purchase-sf-missions-redstone-labor-temple-by-this-summer"}});</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://missionlocal.org/wp-admin/admin-ajax.php";
</script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://missionlocal.org"><img src="/wp-content/themes/Extra/images/mobile_logo.png" alt="Mission Local" class="mobile-logo"></a></div></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
		<nav class="shiftnav-nav"><ul id="menu-new-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390171 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388249 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/mission-station/">Mission Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388250 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/bayview-station/">Bayview Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388251 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/ingleside-station/">Ingleside Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388252 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/central-station/">Central Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388253 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/northern-station/">Northern Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/park-station/">Park Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388255 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/southern-station/">Southern Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388256 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/richmond-station/">Richmond Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388257 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/tenderloin-station/">Tenderloin Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388261 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/trouble/">Trouble</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/housingwatch/">Housing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388263 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/jobs-san-francisco-mission/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">The Essential Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/topics/mission-history-topics/">Stories on Local History</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388269 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/shop/">Shop</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388270 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="/ml-membership/">Support Us</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388271 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-membership/">Readers Join Here</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388272 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-business-membership/">Businesses Join Here</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274 shiftnav-depth-0"><a class="shiftnav-target"  href="/advertise/">Advertise</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"c409ae78d3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.92' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://missionlocal.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.9.92' type='text/css' media='all' />
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"54245492.M2E4MWE5Zg==.ODVlZGVjMzU3OTgxND.c2MTliZmQwMTY0ODU2MzQ2ZWM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.92'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/missionlocal.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b3d36a35c771af1ee45b450ed222e98e","fragment_name":"wc_fragments_b3d36a35c771af1ee45b450ed222e98e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/missionlocal.org","ajax_url":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/masonry.min.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"09b0ef1396","timeline_nonce":"210d766169","blog_feed_nonce":"310eb068ca","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1720501c0c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4a58cd093c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"402647","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/comment-reply.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"on","collapse_accordions":"off","scroll_panel":"off","breakpoint":"767","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=4.9.92'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/wp-embed.min.js?ver=4.9.92'></script>
<script async="async" type='text/javascript' src='https://missionlocal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.9.92'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.paginated_page' };
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103180943',post:'402647',tz:'-7',srv:'missionlocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '103180943', '402647' ]);
</script>
</body>
</html>
