<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://missionlocal.org/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
		<!--[if lt IE 9]>
	<script src="https://missionlocal.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5988963-6"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-5988963-6');
	</script>

	<script>var et_site_url='https://missionlocal.org';var et_post_id='401869';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Shamann Walton&#039;s deeply personal quest to shut down Juvenile Hall - Mission Local</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="hamann Walton didn’t do the armed robbery. He didn’t leap out of the car while brandishing a weapon and relieve a random passer-by of a watch and some"/>
<link rel="canonical" href="https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shamann Walton&#039;s deeply personal quest to shut down Juvenile Hall - Mission Local" />
<meta property="og:description" content="hamann Walton didn’t do the armed robbery. He didn’t leap out of the car while brandishing a weapon and relieve a random passer-by of a watch and some" />
<meta property="og:url" content="https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/" />
<meta property="og:site_name" content="Mission Local" />
<meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/" />
<meta property="article:section" content="Mobile" />
<meta property="article:published_time" content="2019-04-15T12:30:29+00:00" />
<meta property="article:modified_time" content="2019-04-15T07:47:56+00:00" />
<meta property="og:updated_time" content="2019-04-15T07:47:56+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14235746/Screen-Shot-2019-04-14-at-11.56.49-PM.png" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14235746/Screen-Shot-2019-04-14-at-11.56.49-PM.png" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="hamann Walton didn’t do the armed robbery. He didn’t leap out of the car while brandishing a weapon and relieve a random passer-by of a watch and some" />
<meta name="twitter:title" content="Shamann Walton&#039;s deeply personal quest to shut down Juvenile Hall - Mission Local" />
<meta name="twitter:site" content="@mlnow" />
<meta name="twitter:image" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14235746/Screen-Shot-2019-04-14-at-11.56.49-PM.png" />
<meta name="twitter:creator" content="@mlnow" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/missionlocal.org\/","sameAs":["https:\/\/www.facebook.com\/missionlocalsf\/","https:\/\/www.instagram.com\/missionlocal\/","https:\/\/www.linkedin.com\/company\/mission-local-inc-\/","https:\/\/www.youtube.com\/channel\/UC80-ve90ZuX77mbrQHV2Wgg","https:\/\/twitter.com\/mlnow"],"@id":"https:\/\/missionlocal.org\/#organization","name":"Mission Local","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Feed" href="https://missionlocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Comments Feed" href="https://missionlocal.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mission Local &raquo; iCal Feed" href="https://missionlocal.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Shamann Walton&#8217;s deeply personal quest to shut down Juvenile Hall Comments Feed" href="https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missionlocal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.91"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.11.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://missionlocal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.91' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=4.9.91' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://missionlocal.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.91' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.91' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.91' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://missionlocal.org/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://missionlocal.org/wp-content/themes/Extra/style.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://missionlocal.org/wp-content/plugins/tablepress/css/default.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://missionlocal.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://missionlocal.org/wp-includes/css/dashicons.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='https://missionlocal.org/wp-content/themes/Extra/custom.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='WalshTimiline-css'  href='https://missionlocal.org/wp-content/themes/Extra/timeline.css?ver=4.9.91' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://missionlocal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9.91' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/jquery/jquery.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=4.9.91'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare?ver=4.9.91'></script>
<link rel='https://api.w.org/' href='https://missionlocal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel='shortlink' href='https://missionlocal.org/?p=401869' />
<link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2019%2F04%2Fshamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2019%2F04%2Fshamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('missionlocal.org') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:767px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:766px){ #primary-navigation{ display:none !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://missionlocal.org/wp-content/cache/et/global/et-extra-customizer-global-1554914176672.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script async src='https://stats.wp.com/s-201916.js'></script>
</head>
<body class="post-template-default single single-post postid-401869 single-format-standard do-etfw woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
							<div id="left-weather" style="color: #FFF;">
								Monday, April 15, 2019 | 
								Temperature: <div id="awesome-weather-san-francisco-us" class="awesome-weather-wrap awecf awe_wide temp3 awe_without_stats awe-code-721 awe-desc-haze" style=" color: #FFF; "><div class="awesome-weather-header">San Francisco, CA</div><div class="awesome-weather-current-temp"><strong>48<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap -->							</div>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="http://www.facebook.com/missionlocalsf/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="http://twitter.com/mlnow/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon tumblr">
									<a href="http://www.vimeo.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="http://instagram.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://missionlocal.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						
						<div class="et-top-search top-login">
							<a href="/my-account">
								LOGIN							</a>
						</div>

					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
						<table class="mheader">
							<tr>
								<td class="left-ad"><broadstreet-zone zone-id="66836"></broadstreet-zone></td>
								<td class="mlogo">
																		<!-- Logo -->
									<a href="https://missionlocal.org/" data-fixed-height="51">
										<img src="https://mission-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/ml-logo.png" alt="Mission Local" scale="0"/>
									</a>
																	</td>
								<td class="right-ad"><broadstreet-zone zone-id="66837"></broadstreet-zone></td>
							</tr>
						</table>
					<!-- ET Ad -->
												<!-- <div class="etad"> -->
													<!-- </div> -->
										

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a>
<ul class="sub-menu">
	<li id="menu-item-388249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388249"><a href="https://missionlocal.org/category/covering-the-police/mission-station/">Mission Station</a></li>
	<li id="menu-item-388250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388250"><a href="https://missionlocal.org/category/covering-the-police/bayview-station/">Bayview Station</a></li>
	<li id="menu-item-388251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388251"><a href="https://missionlocal.org/category/covering-the-police/ingleside-station/">Ingleside Station</a></li>
	<li id="menu-item-388252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388252"><a href="https://missionlocal.org/category/covering-the-police/central-station/">Central Station</a></li>
	<li id="menu-item-388253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388253"><a href="https://missionlocal.org/category/covering-the-police/northern-station/">Northern Station</a></li>
	<li id="menu-item-388254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254"><a href="https://missionlocal.org/category/covering-the-police/park-station/">Park Station</a></li>
	<li id="menu-item-388255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388255"><a href="https://missionlocal.org/category/covering-the-police/southern-station/">Southern Station</a></li>
	<li id="menu-item-388256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388256"><a href="https://missionlocal.org/category/covering-the-police/richmond-station/">Richmond Station</a></li>
	<li id="menu-item-388257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388257"><a href="https://missionlocal.org/category/covering-the-police/tenderloin-station/">Tenderloin Station</a></li>
	<li id="menu-item-388258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258"><a href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li>
	<li id="menu-item-388259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259"><a href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li>
	<li id="menu-item-388260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260"><a href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li>
</ul>
</li>
<li id="menu-item-388261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388261"><a href="https://missionlocal.org/category/trouble/">Trouble</a></li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-388263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388263"><a href="https://missionlocal.org/category/jobs-san-francisco-mission/">Jobs</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265"><a href="https://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-388266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266"><a href="https://missionlocal.org/newcomers/">The Essential Guide</a></li>
	<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/topics/mission-history-topics/">Stories on Local History</a></li>
</ul>
</li>
<li id="menu-item-388268" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268"><a href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-388269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388269"><a href="https://missionlocal.org/shop/">Shop</a></li>
</ul>
</li>
<li id="menu-item-388270" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388270"><a href="/ml-membership/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-388271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388271"><a href="https://missionlocal.org/mission-local-membership/">Readers Join Here</a></li>
	<li id="menu-item-388272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388272"><a href="https://missionlocal.org/mission-local-business-membership/">Businesses Join Here</a></li>
	<li id="menu-item-388273" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-388274" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274"><a href="/advertise/">Advertise</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main" id="hiaik">
																<article id="post-401869" class="module single-post-module post-401869 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-front-page category-mobile category-newsletter category-todays-mission category-topics et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shamann Walton&#8217;s deeply personal quest to shut down Juvenile Hall</h1>
								<div class="post-meta vcard">
									<p>
										By <a href="https://missionlocal.org/author/joee/" title="Posts by Joe Eskenazi" class="author url fn" rel="author">Joe Eskenazi</a> | 										<span class="updated">Apr 15, 2019</span> | <a href="https://missionlocal.org/category/featured/" rel="tag">Featured</a>, <a href="https://missionlocal.org/category/front-page/" rel="tag">Front Page</a>, <a href="https://missionlocal.org/category/mobile/" rel="tag">Mobile</a>, <a href="https://missionlocal.org/category/newsletter/" rel="tag">Newsletter</a>, <a href="https://missionlocal.org/category/todays-mission/" rel="tag">Today's Mission</a>, <a href="https://missionlocal.org/category/topics/" rel="tag">Topics</a> | <a class="comments-link" href="https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
								<div class="share-single">
									<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/&amp;text=Shamann%20Walton%E2%80%99s%20deeply%20personal%20quest%20to%20shut%20down%20Juvenile%20Hall%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/&amp;title=Shamann Walton&#8217;s deeply personal quest to shut down Juvenile Hall"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Shamann%20Walton%26#8217;s%20deeply%20personal%20quest%20to%20shut%20down%20Juvenile%20Hall&#038;body=%20https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14235746/Screen-Shot-2019-04-14-at-11.56.49-PM.png" alt="Shamann Walton&#8217;s deeply personal quest to shut down Juvenile Hall" />								<div class="caption">
									Supervisor Shamann Walton bristled at criticism of his legislation to shutter juvenile hall: &#8220;Not only is this the right thing to do, it’s damn sure the right thing to do for black people.”  Photo by Joe Eskenazi								</div>
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400;"><span class='et-dropcap'>S</span>hamann Walton didn’t do the armed robbery. He didn’t leap out of the car while brandishing a weapon and relieve a random passer-by of a watch and some cash. In fact, that would be Walton’s lifelong friend Chuck Smith. He cops to it. “We were trying to get money to get alcohol and chill with girls,” Smith explains. </span></p>

<p><span style="font-weight: 400;">Well, fair enough. But when the police showed up, Smith was arrested merely for not putting his hands up promptly enough. Walton, however, was pinned with the robbery and carted off to juvenile hall. </span></p>

<p><span style="font-weight: 400;">It wasn’t the first time. It wouldn’t be the last.  </span></p>

<p><span style="font-weight: 400;">Walton’s first experience with incarceration came after he was jumped at age 15 and responded by retrieving one of the guns he and his friends usually kept secured in a secret place and bringing it to Vallejo High School. (He was also expelled for this — making him the rare individual to have this on his resume along with subsequently serving as president of the San Francisco Board of Education.) </span></p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="53911" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div>

<p><span style="font-weight: 400;">After that, there was the stolen car attempt in Pinole. </span><em><span style="font-weight: 400;">Then</span></em><span style="font-weight: 400;"> came the armed robbery case, which was eventually dismissed. And, finally, there was a probation violation — his own mother caught him with drugs and money — that led to Walton being locked up one final time at the juvenile hall in Fairfield. Somewhere in there he was also nabbed with crack cocaine and charged with possession with intent to sell, but let off with a citation: Juvenile hall was full. </span></p>

<p><span style="font-weight: 400;">That was nearly 30 years ago. And, now, juvenile hall is virtually empty. If Walton has his way, it will be closed.</span></p>

<p><span style="font-weight: 400;">Walton, 44, was handily elected supervisor for San Francisco’s District 10 in November. His district  is composed of Bayview, Hunters Point, and much of the city’s traditionally underserved African American southeast. And both he — and his background — are in the news of late because of legislation to shutter juvenile hall that he’s quarterbacking, along with Supervisors Hillary Ronen and Matt Haney.</span></p>

<p><a href="https://projects.sfchronicle.com/2019/vanishing-violence/" target="_blank" rel="noopener"><span style="font-weight: 400;">In line with a statewide trend,</span></a><span style="font-weight: 400;"> San Francisco’s juvenile detention population is dwindling: There are days in this city of 885,000 that fewer than two dozen children are kept under lock and key. But Walton and his colleagues claim that applying the cuff-’em-and-stuff-’em approach to children isn’t just costly and passé — it’s a vindictive and reactionary practice that </span><a href="https://nicjr.org/wp-content/uploads/2019/01/PYJS-Report-NICJR-Feb-2019.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">does more harm than good</span></a><span style="font-weight: 400;">. </span></p>

<p><a href="https://www.nber.org/papers/w19102" target="_blank" rel="noopener"><span style="font-weight: 400;">This is </span></a><span style="font-weight: 400;">an argument that </span><a href="http://www.justicepolicy.org/images/upload/06-11_rep_dangersofdetention_jj.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">experts have been making for years</span></a><span style="font-weight: 400;">. As has Walton. “The only thing you learn in juvenile hall is how to be institutionalized,” he says. “You know how to survive county jail because of your juvenile hall experience. You know how to survive the pen because of your county jail experience.” </span></p>

<p><span style="font-weight: 400;">Kids compare notes on how they were caught. Budding criminals are professionalized.</span></p>

<div id="attachment_401871" style="width: 860px" class="wp-caption alignnone"><img class="size-full wp-image-401871" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/15000456/IMG953968-e1555311908569.jpg" alt="" width="850" height="1194" /><p class="wp-caption-text">Shamann Walton was the quarterback for the Vallejo High Apaches freshman team in &#8217;89. &#8220;He couldn&#8217;t stay on teams long,&#8221; recalls Shawn Tims, a lifelong friend who starred as a receiver at Washington State University. &#8220;He fought a little bit as a young kid.&#8221;</p></div>

<p><span style="font-weight: 400;"><span class='et-dropcap'>S</span>hamann Walton’s past wasn’t a secret. Anyone in his pajamas could Google a number of articles, blog posts, and bios,</span><a href="https://www.timesheraldonline.com/2015/04/13/vallejo-ae-source-unique-spotlight-shamann-walton/" target="_blank" rel="noopener"><span style="font-weight: 400;"> including this 2015 </span><em><span style="font-weight: 400;">Vallejo Times-Herald </span></em><span style="font-weight: 400;">profile </span></a><span style="font-weight: 400;">in which Walton notes “I spent several stints in juvenile hall. I was expelled from the Vallejo City Unified School District on more than one occasion and I was a teenage father (a daughter named Monique and a son named Malcolm).” </span></p>

<p><span style="font-weight: 400;">But while Walton wasn’t hiding his past, he wasn’t shouting about his politically potent redemptive tale at every opportunity either. Ronen tells me that, prior to collaborating on this legislation, she had no idea about Walton’s upbringing. Your humble narrator moderated two 2018 District 10 debates, during which a number of the candidates were rather candid about their evocative life stories. More than one experienced homelessness; one spoke of addiction and living in an honest-to-God cardboard box. Another talked about his father slipping into homelessness and dying on the street. </span></p>

<p><span style="font-weight: 400;">Walton, however, did not bring up his own evocative background. A compelling story can take you a long way in politics in this and every city— </span><em><span style="font-weight: 400;">way </span></em><span style="font-weight: 400;">further than compelling policy proposals. But Walton apparently feels that </span><span style="font-weight: 400;">his</span><span style="font-weight: 400;"> compelling story is not the crux of his political persona or ethos. </span></p>

<p><span style="font-weight: 400;">If you’re already familiar with Walton’s tale, you might well have been an at-risk or incarcerated young person he worked with. He has chosen to talk about it </span><a href="https://www.nbcbayarea.com/news/local/SF-Officials-Seek-to-Close-Juvenile-Hall-by-Late-2021-Citing-Decline-in-Youth-Crime-507553811.html" target="_blank" rel="noopener"><span style="font-weight: 400;">in recent mainstream news articles</span></a><span style="font-weight: 400;"> in pursuit of a specific, germane policy goal: shuttering juvenile hall.  </span></p>

<p><span style="font-weight: 400;">Walton says that political consultants have told him to “use your story.” But he has resisted the advice. “For me,” he says, “it has to be relevant in helping somebody.”</span></p>

<div id="attachment_401873" style="width: 860px" class="wp-caption alignnone"><img class="size-full wp-image-401873" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/15000950/Screen-Shot-2019-04-15-at-12.02.20-AM-e1555312203222.png" alt="" width="850" height="358" /><p class="wp-caption-text">Shamann Walton and pal Mario Riley at their 1993 Vallejo High graduation and the 2019 MLK breakfast in San Francisco. Walton&#8217;s half-dozen or so closest friends all trace back to his youth in Vallejo.</p></div>

<p><span style="font-weight: 400;"><span class='et-dropcap'>W</span>hen Hillary Ronen’s legislative aide, Carolyn Goossen, saw the statistics unearthed by the </span><em><span style="font-weight: 400;">Chronicle</span></em><i><span style="font-weight: 400;">’</span></i><span style="font-weight: 400;">s Jill Tucker and Joaquin Palomino, she screamed out loud, right in the office. Goossen has been working to close this city’s juvenile hall for roughly a decade and, thanks to</span><a href="https://projects.sfchronicle.com/2019/vanishing-violence/" target="_blank" rel="noopener"><span style="font-weight: 400;"> Tucker and Palomino’s fantastic, thorough, and thoroughly damning investigation</span></a><span style="font-weight: 400;"> of juvenile halls as costly and questionably efficacious, she saw an in. Walton and Haney were soon brought into the mix. </span></p>

<p><span style="font-weight: 400;">It’s not as if Walton read the paper and decided to do something about this. Eight months ago — prior to his election — he told Maria Su of the Department of Children, Youth, and Their Families that he intended to close juvenile hall. Five months ago, back in December, he told the same to Allen Nance, the city’s chief juvenile probation officer.</span></p>

<p><span style="font-weight: 400;">“It was always the right thing to do, but timing is everything. And that article gave us all the data and information about not only San Francisco but across the state,” Walton says. “We’ve had data and information but that reporting got it out to everybody. Now we have the will and the political leadership.” </span></p>

<p><span style="font-weight: 400;">In fact, the legislation to shutter juvenile hall by December 2021 now has the support of eight supervisors — the critical threshold to overcome a mayoral veto. </span><a href="https://sfgov.legistar.com/LegislationDetail.aspx?ID=3917990&amp;GUID=3EDAB515-DF4A-44E4-9F22-ADE1BC86C0E4&amp;Options=ID%7CText%7C&amp;Search=190392" target="_blank" rel="noopener"><span style="font-weight: 400;">You can read it here</span></a><span style="font-weight: 400;">: This is not a clandestine maneuver to funnel children into the adult lockup nor to coddle dangerous young people and release them back into their communities with a mere admonishment. </span></p>

<p><span style="font-weight: 400;">In fact, Meredith </span><span style="font-weight: 400;">Desautels, the staff attorney for the Youth Law Center, notes that </span><a href="https://sfgov.org/juvprobation/sites/default/files/2018AnnualReport_Statistics.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">among cases that were sentenced in San Francisco last year</span></a><span style="font-weight: 400;">, 96 percent of juveniles were released back into their communities (178 of 186). So arguments for preserving the status quo lest a wave of miscreants be unleashed on San Francisco’s vulnerable neighborhoods do come off as fearmongering. </span></p>

<p><span style="font-weight: 400;">Nobody is suggesting young Hannibal Lecter get off scot-free.  Rather, Walton et al. are hoping to remove the other 96 percent of incarcerated youth from an institutional setting and instead allow many of the organizations that already visit juvenile hall to have even greater access to them in residential facilities. </span></p>

<p><span style="font-weight: 400;">This, Walton says, will be more conducive to young people’s needs and mental health. It will cost less. We only have two or three dozen young people detained, so why not shift to a more individualized model? Why not try what experts tell us would work better instead of what we’re doing, which isn’t working </span><em><span style="font-weight: 400;">and</span></em><span style="font-weight: 400;"> costs more?</span></p>

<blockquote class="twitter-tweet" data-lang="en">

<p dir="ltr" lang="en">PG Anniversary:</p>

<p>This man took me to this conference, which led me to this college and helped shape the man I am. Today on the anniversary of Philmore Graham’s death. I want to honor him and give thanks to God for giving him the vision of connecting youth to higher education. <a href="https://t.co/JrsXyEw1l5">pic.twitter.com/JrsXyEw1l5</a></p>

<p>— Shamann Walton (@shamannwalton) <a href="https://twitter.com/shamannwalton/status/1006554912241561606?ref_src=twsrc%5Etfw">June 12, 2018</a></p></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><span style="font-weight: 400;"><span class='et-dropcap'>H</span>igh in Shamann Walton’s office, nearly nine feet off the ground, hangs a picture of a pensive, bespectacled African American man. You could say that </span><a href="http://philmoregrahamstory.com/about/4592946255" target="_blank" rel="noopener"><span style="font-weight: 400;">Philmore Graham</span></a><span style="font-weight: 400;"> is still watching over Walton. </span></p>

<p><span style="font-weight: 400;">The founder of the Omega Boys Club in Vallejo </span><a href="https://www.legacy.com/obituaries/timesheraldonline/obituary.aspx?n=philmore-graham&amp;pid=171448400" target="_blank" rel="noopener"><span style="font-weight: 400;">died in 2014 at age 75.</span></a><span style="font-weight: 400;"> But not before providing opportunities and structure and guidance for countless children, Walton among them. “Who’s to say where we’d be if Mr. Graham didn’t intervene in our lives?” asks Mario Riley, a friend of Walton’s since childhood and now a San Francisco firefighter. “Mr. Graham’s involvement in our lives did not happen overnight. It took years.” He got to know young men. Got to know their teachers. Got to know their friends. Challenged them. Quelled the potentially lethal rivalries stemming out of schoolyard fistfights among day-drinking teenagers.  </span></p>

<p><span style="font-weight: 400;">Walton’s best friends are still the half-dozen or so guys he used to play football with in Vallejo as a pre-teen. Many of them, like him, got in trouble with the law. Some went to jail. But, eventually, most all of them went to college, too. Got good jobs. Raised families. Made something of themselves. Philmore Graham is in the center of all of their Venn Diagrams.  </span></p>

<p><span style="font-weight: 400;">He made the difference that being locked up in an institution could not. He put them on an alternative path. </span></p>

<p><span style="font-weight: 400;">“People have </span><a href="https://sfgov.legistar.com/LegislationDetail.aspx?ID=3917990&amp;GUID=3EDAB515-DF4A-44E4-9F22-ADE1BC86C0E4&amp;Options=ID%7CText%7C&amp;Search=190392" target="_blank" rel="noopener"><span style="font-weight: 400;">our legislation</span></a><span style="font-weight: 400;">. They can look at what we’re talking about,” says Walton. “This is an alternative. That word is key.” Potential opponents are “focused on the ‘shutdown.’ But we are focused on the alternative.” </span></p>

<p><span style="font-weight: 400;">“We need to put our young people into an environment that doesn’t say ‘we are throwing you away.’” </span></p>																	</div>
															<div style="clear:both;"></div>
								<div class="signup-logo">
									<img src="/wp-content/uploads/2018/08/Single_Post-email-subscribe.png">
								<br>
								<br>
								</div>
								<br>
								<div id="single-signup-ok">
									<!-- Begin MailChimp Signup Form -->
									<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
									<style type="text/css">
										#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
										/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
										   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
									</style>
									<div id="mc_embed_signup">
										<form action="https://missionlocal.us3.list-manage.com/subscribe/post?u=204ab593816f00613a1b8e50c&amp;id=05b141c840" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
										    <div id="mc_embed_signup_scroll">
												<h2>Subscribe to Mission Local's daily newsletter</h2>
												<div class="mc-field-group">
													<label for="mce-EMAIL">Email Address </label>
													<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
												</div>
												<div id="mce-responses" class="clear">
													<div class="response" id="mce-error-response" style="display:none"></div>
													<div class="response" id="mce-success-response" style="display:none"></div>
												</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
											    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_204ab593816f00613a1b8e50c_05b141c840" tabindex="-1" value=""></div>
											    <div class="subs"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
											</div>
										</form>
									</div>
									<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
									<!--End mc_embed_signup-->
								</div>
							</div>
							
																					<div class="share-single" style="padding: 0 60px 30px 60px;">
																<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this:  </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/&amp;text=Shamann%20Walton%E2%80%99s%20deeply%20personal%20quest%20to%20shut%20down%20Juvenile%20Hall%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/&amp;title=Shamann Walton&#8217;s deeply personal quest to shut down Juvenile Hall"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Shamann%20Walton%26#8217;s%20deeply%20personal%20quest%20to%20shut%20down%20Juvenile%20Hall&#038;body=%20https://missionlocal.org/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>							</div>
						</article>						

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://missionlocal.org/2019/04/saturdays-celebration-of-cesar-chavez-on-24th-street/" rel="prev"><span class="button">Previous</span><span class="title">Saturday&#8217;s celebration of Cesar Chavez on 24th Street</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Joe Eskenazi' src='https://secure.gravatar.com/avatar/558c45c4b320cd1bea03ae4fa79972b6?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558c45c4b320cd1bea03ae4fa79972b6?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://missionlocal.org/author/joee/" rel="author" title="View all posts by Joe Eskenazi">Joe Eskenazi</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
								<div class="author-box-description">
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://missionlocal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='401869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae479cd824" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="tribe-events-adv-list-widget-2" class="et_pb_widget tribe-events-adv-list-widget"><h4 class="widgettitle">What To Do</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-400337 tribe-clearfix tribe-events-venue-201440 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/somarts-cultural-center-multimedia-performance-arts-festival-call-for-artists/"><img width="300" height="199" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/03/16133823/53889921_10158416339774498_2013775092667908096_n-e1552768733971.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/somarts-cultural-center-multimedia-performance-arts-festival-call-for-artists/" rel="bookmark">SOMArts Cultural Center: Multimedia &#038; Performance Arts Festival Call for Artists</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401788 tribe-clearfix tribe-events-venue-397415 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/mannys-my-fight-for-justice-dewayne-lee-johnson-and-his-fight-against-monsanto/"><img width="300" height="150" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14071516/55711681_10161658244915261_2960750085048107008_n-e1555251326642.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/mannys-my-fight-for-justice-dewayne-lee-johnson-and-his-fight-against-monsanto/" rel="bookmark">Manny’s: My Fight for Justice: Dewayne &#8220;Lee&#8221; Johnson and his fight against Monsanto</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401496 tribe-clearfix tribe-events-venue-265263 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/the-chapel-avey-tare/"><img width="250" height="250" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/07074019/51475073_1252938628192077_9129309152105988096_n-e1554648053827.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/the-chapel-avey-tare/" rel="bookmark">The Chapel: Avey Tare</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15 @ 8:00 pm</span> - <span class="tribe-event-time">11:59 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401336 tribe-clearfix tribe-events-venue-201250 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/18-reasons-the-spanish-way-with-vegetables-spring/"><img width="300" height="190" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/06070004/pexels-photo-1446267-e1554559214321.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/18-reasons-the-spanish-way-with-vegetables-spring/" rel="bookmark">18 Reasons: The Spanish Way with Vegetables: Spring</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 16 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-401790 tribe-clearfix tribe-events-venue-397415 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://missionlocal.org/event/mannys-the-effect-of-tech-on-san-francisco-with-cary-mcclelland-and-kim-mai-cutler/"><img width="300" height="150" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/04/14072057/52562653_10161523286410261_8150348378631307264_n-e1555251682476.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://missionlocal.org/event/mannys-the-effect-of-tech-on-san-francisco-with-cary-mcclelland-and-kim-mai-cutler/" rel="bookmark">Manny’s: The Effect of Tech on San Francisco with Cary McClelland and Kim-Mai Cutler</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 16 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://missionlocal.org/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a class="twitter-timeline" data-partner="tweetdeck" href="https://twitter.com/MLNow/lists/business-members" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">News from our Business Members</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-11" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,mobile,newsletter,todays-mission,topics,shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
<style type="text/css">
	#mc_embed_signup div#mce-responses {
	    visibility: visible;
	    height: inherit;
	    padding:0;
	    margin:0;
	}
	#mc_embed_signup .mc-field-group {
		padding: 0;
	}
	#mc_embed_signup div.response {
	    margin-top: 0;
	    padding: 0;
	}

</style>

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright 2019, Mission Local | Need to get in contact with us? Please e-mail us at <a href="mailto:info@missionlocal.com">info@missionlocal.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<p>Website Development by <a href="https://webpublisherpro.com/" target="_blank" style="color:#eee;">Web Publisher PRO</a></p>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','front-page','mobile','newsletter','todays-mission','topics','shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","front-page","mobile","newsletter","todays-mission","topics","shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall"],"url":"shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({"altZoneShortlist":["53828,53827"],"autoAttach":{"body.home article.post:not(.slide):nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.category.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.single .entry-content":{"alt-zone-id":"53828,53827","position":"afterend","count":"4"}},"useAltZone":1200,"networkId":"4390","targets":{"pagetype":["post","not_home_page"],"category":["featured","front-page","mobile","newsletter","todays-mission","topics","shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall"],"url":"shamann-waltons-deeply-personal-quest-to-shutter-juvenile-hall"}});</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://missionlocal.org/wp-admin/admin-ajax.php";
</script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://missionlocal.org"><img src="/wp-content/themes/Extra/images/mobile_logo.png" alt="Mission Local" class="mobile-logo"></a></div></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
		<nav class="shiftnav-nav"><ul id="menu-new-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390171 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388249 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/mission-station/">Mission Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388250 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/bayview-station/">Bayview Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388251 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/ingleside-station/">Ingleside Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388252 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/central-station/">Central Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388253 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/northern-station/">Northern Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/park-station/">Park Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388255 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/southern-station/">Southern Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388256 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/richmond-station/">Richmond Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388257 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/tenderloin-station/">Tenderloin Station</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388261 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/trouble/">Trouble</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/housingwatch/">Housing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388263 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/jobs-san-francisco-mission/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">The Essential Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/topics/mission-history-topics/">Stories on Local History</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/about/">About</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388269 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/shop/">Shop</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388270 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="/ml-membership/">Support Us</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388271 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-membership/">Readers Join Here</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388272 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-business-membership/">Businesses Join Here</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274 shiftnav-depth-0"><a class="shiftnav-target"  href="/advertise/">Advertise</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"11661a4e4f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.91' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://missionlocal.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.9.91' type='text/css' media='all' />
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"54245492.M2E4MWE5Zg==.ODVlZGVjMzU3OTgxND.c2MTliZmQwMTY0ODU2MzQ2ZWM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.91'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/missionlocal.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b3d36a35c771af1ee45b450ed222e98e","fragment_name":"wc_fragments_b3d36a35c771af1ee45b450ed222e98e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/missionlocal.org","ajax_url":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/masonry.min.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e2890a1247","timeline_nonce":"7245402653","blog_feed_nonce":"eaba36bf7d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9cca5a0adf","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5fecffce98","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"401869","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/comment-reply.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"on","collapse_accordions":"off","scroll_panel":"off","breakpoint":"767","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionlocal.org/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=4.9.91'></script>
<script type='text/javascript' src='https://missionlocal.org/wp-includes/js/wp-embed.min.js?ver=4.9.91'></script>
<script async="async" type='text/javascript' src='https://missionlocal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.9.91'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.paginated_page' };
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103180943',post:'401869',tz:'-7',srv:'missionlocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '103180943', '401869' ]);
</script>
</body>
</html>
