<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012108280007001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="After losing his restaurant job over a year ago due to a pandemic closure, Manuel Montejano came across a Craigslist ad for a job that offered to pay"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The people taking San Francisco’s trash into their own hands"><meta property="og:description" content="After losing his restaurant job over a year ago due to a pandemic closure, Manuel Montejano came across a Craigslist ad for a job that offered to pay"><meta property="og:url" content="http://missionlocal.org/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/"><meta property="og:site_name" content="Mission Local"><meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/"><meta property="article:published_time" content="2021-09-08T00:06:55+00:00"><meta property="article:modified_time" content="2021-09-08T00:08:29+00:00"><meta property="og:image" content="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark.jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="900"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@mlnow"><meta name="twitter:site" content="@mlnow"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Eleni Balakrishnan"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.40.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-400x400.jpg"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//missionloca.s3.amazonaws.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><link rel="icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-100x100.jpg" sizes="32x32"><link rel="icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-200x200.jpg" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,900;1,400;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://missionlocal.org/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Mission Local » Feed" href="https://missionlocal.org/feed/"><link rel="alternate" type="application/rss+xml" title="Mission Local » Comments Feed" href="https://missionlocal.org/comments/feed/"><link rel="alternate" type="text/calendar" title="Mission Local » iCal Feed" href="https://missionlocal.org/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="Mission Local » The people taking San Francisco’s trash into their own hands Comments Feed" href="https://missionlocal.org/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/feed/"><link rel="https://api.w.org/" href="https://missionlocal.org/wp-json/"><link rel="alternate" type="application/json" href="https://missionlocal.org/wp-json/wp/v2/posts/462657"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://missionlocal.org/?p=462657"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F09%2Fthe-people-taking-san-franciscos-trash-into-their-own-hands%2F"><link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F09%2Fthe-people-taking-san-franciscos-trash-into-their-own-hands%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_437410\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_453620\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fd16c4e82190\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"6081a51041bd6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"462657\",\"categories\":\"453,3350,34121,24464,779\",\"is_post\":true}","noPingback":true}		</script><!-- BEGIN Parse.ly 2.5.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/missionlocal.org\/2021\/09\/the-people-taking-san-franciscos-trash-into-their-own-hands\/"},"headline":"The people taking San Francisco\u2019s trash into their own hands","url":"http:\/\/missionlocal.org\/2021\/09\/the-people-taking-san-franciscos-trash-into-their-own-hands\/","thumbnailUrl":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2021\/09\/IMG_2569_adobespark-300x200.jpeg","image":{"@type":"ImageObject","url":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2021\/09\/IMG_2569_adobespark-300x200.jpeg"},"dateCreated":"2021-09-08T00:06:55Z","datePublished":"2021-09-08T00:06:55Z","dateModified":"2021-09-08T00:06:55Z","articleSection":"Featured","author":[{"@type":"Person","name":"Eleni Balakrishnan"}],"creator":["Eleni Balakrishnan"],"publisher":{"@type":"Organization","name":"Mission Local","logo":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2020\/11\/mission-local-logo.png"},"keywords":["trash"]}
</script><!-- END Parse.ly --><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-200x200.jpg"><title>The people taking San Francisco’s trash into their own hands - Mission Local</title></head>

<body class="post-template-default single single-post postid-462657 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar cat-featured cat-front-page cat-instagram cat-newsletter cat-todays-mission has-featured-image single-featured-image-default">
		<amp-layout amp-access="popups.id_437410" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c4a2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-large"><a href="https://missionlocal.org/support-our-publication/"><amp-img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/ML_ad.jpeg" alt="" class="wp-image-437411 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="350" height="262" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI2MiIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/ML_ad.jpeg"></amp-img></a></figure>



<p></p>
								<form class="popup-not-interested-form c4a21 popup-action-form c4a2 align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c4a2.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c4a20 popup-action-form c4a2 align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c4a2.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c4a20 popup-action-form c4a2" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c4a2.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c4a2" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c4a2",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c4a2",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c4a2 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c4a2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_437410","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-446334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446334"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-429011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429011"><a href="https://missionlocal.org/espanol/">Español</a></li>
<li id="menu-item-429128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429128"><a href="https://missionlocal.org/about/">About</a></li>
<li id="menu-item-429111" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-429111"><a target="_blank" rel="noopener" href="/support-our-publication">Donate</a></li>
<li id="menu-item-455179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455179"><a href="https://missionlocal.org/business-memberships/">Business memberships</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-428721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-428722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-428723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li id="menu-item-428724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-428725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-431078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li id="menu-item-431079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-425295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li id="menu-item-431080" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-428760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/?page_id=316136" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-428766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/?page_id=316136">Join</a></li>
	<li id="menu-item-428762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-428770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li id="menu-item-428771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/?page_id=316136" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/?page_id=316136">Join</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://missionlocal.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1024" height="221" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mission Local" data-hero-candidate="" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png 1024w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-600x129.png 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-930x201.png 930w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-768x166.png 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-300x65.png 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-706x152.png 706w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMSIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Mission Local" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png 1024w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-600x129.png 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-930x201.png 930w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-768x166.png 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-300x65.png 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-706x152.png 706w" sizes="(max-width: 1024px) 100vw, 1024px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://missionlocal.org/" rel="home">Mission Local</a></p>
					
						<p class="site-description">
					Local news for a global city				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending</span></li><li id="menu-item-457447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457447"><a href="https://missionlocal.org/covid-tracker/">Covid Tracker</a></li>
<li id="menu-item-446328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446328"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-431709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431709"><a href="https://missionlocal.org/coveringthepolice/">Covering the Police</a></li>
<li id="menu-item-443055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443055"><a href="https://missionlocal.org/report-card/">Report Card</a></li>
<li id="menu-item-455041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455041"><a href="https://missionlocal.org/data-2/">Data</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-featured category-front-page category-instagram category-newsletter category-todays-mission tag-trash">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://missionlocal.org/category/todays-mission/" rel="category tag">Today's Mission</a></span>			<h1 class="entry-title ">
			The people taking San Francisco’s trash into their own hands		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-80x80.jpg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-80x80.jpg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://missionlocal.org/author/elenib/">Eleni Balakrishnan</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-09-07T17:06:55-07:00">September 7, 2021</time><time class="updated" datetime="2021-09-07T17:08:29-07:00">September 7, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark.jpeg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark.jpeg 1200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-400x300.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-853x640.jpeg 853w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-768x576.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-800x600.jpeg 800w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-200x150.jpeg 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-300x225.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-706x530.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-600x450.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark.jpeg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark.jpeg 1200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-400x300.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-853x640.jpeg 853w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-768x576.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-800x600.jpeg 800w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-200x150.jpeg 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-300x225.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-706x530.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/IMG_2569_adobespark-600x450.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Trash collects under a tree on 23rd Street. Photo by Eleni Balakrishnan</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-462657" class="post-462657 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-front-page category-instagram category-newsletter category-todays-mission tag-trash entry">
	<div class="entry-content">

		
		
<p>After losing his restaurant job over a year ago due to a pandemic closure, Manuel Montejano came across a Craigslist ad for a job that offered to pay nearly double the minimum wage. </p>

<p>The part-time gig was to walk around the Mission and pick up litter on the sidewalks. He needed to make some cash, but also realized it would be a good opportunity to set an example for his kids by doing work that made his community cleaner. </p>

<p>A year later, Montejano still sweeps and collects litter for a few hours three days a week, covering 40 blocks of the Mission and making well over $1000 each month. </p><aside class="scaip scaip-1    "><aside id="text-39" class="widget_text clearfix">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53911" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="0" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad>
</div>
		</aside></aside>

<p>His employer is a pandemic-born Mission District organization called <a href="https://www.cleanstreets.io/">Clean Streets</a>, made up of people in the neighborhood who have pooled their money to pay for their block to be cleaned. </p>

<p>“Yeah, sure, it should be the city’s job, but … why wait for an official solution to come?” asked James Thompson, the Mission resident who started Clean Streets as a solution for his block, and then expanded to other areas. </p>

<p>“The pandemic had just really taken root and things were all closed. And in those early months, the city stopped doing any kind of street sweeping at all. And so the litter problem got really, really bad in the neighborhood,” said Thompson, who lives on Capp Street. </p>

<p>Many people had also lost their jobs at this early stage of the pandemic, and Thompson figured he’d try addressing both issues at once: He posted an ad on Craigslist offering to pay someone out of his own pocket to sweep his block. </p>

<p>Montejano answered. Once neighbors realized what he was doing, Thompson said they were eager to contribute and get the service on their blocks too — and the rest was history. </p><aside class="scaip scaip-2    "><aside id="bs_zones-31" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53911" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="1" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div></aside></aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ccd1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_453620","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ccd1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_453620","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_453620" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="ccd1" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group is-style-default"><div class="wp-block-group__inner-container">
<h4 class="has-text-align-center" id="h-stay-in-touch-with-our-neighborhood">Stay in touch with our neighborhood.</h4>


<amp-layout id="n585" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182936238">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182936238/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style=""><button class="wp-block-button__link has-background has-secondary-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Join our daily newsletter list!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with Mission Local and Mailchimp. Use the unsubscribe link in those emails to opt-out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
																</amp-layout>
		</aside>

<p>While Montejano is pleased with his job, it may come as a surprise that in a city with a $350 million Public Works budget, residents are pooling financial resources to have their streets privately cleaned. </p>

<p>But that prompts the question: Whose job is it to clean San Francisco’s notoriously dirty sidewalks? </p>

<p>While mechanical sweepers clean the asphalt, technically, the law (and San Francisco Public Works) contend that sidewalk maintenance falls on the merchants or ground-floor residents, whether it’s litter, leaves, or graffiti. The city hauls away bulky items like furniture or cleans up feces or needles (if they’re reported to 311), and <a href="https://sfpublicworks.org/cleancorridorssf">power-washes sidewalks in commercial corridors every few months</a>. </p>

<p>Despite denying official responsibility, Public Works addresses sidewalks, but primarily those along high-visibility commercial corridors and specific areas known for excessive illegal dumping — often leaving quieter residential areas to fend for themselves. </p>

<p><strong>It takes everyone</strong></p>

<p>And Clean Streets is just the latest iteration of residents doing just that: San Franciscans have never been content with just letting the city handle the cleanliness of its streets. It just doesn’t get done that way. </p>

<p>Longtime Mission resident Kim-Shree Maufas is a part of Fix 26, a neighborhood association of residents and merchants on or near 26th Street. </p>

<p>“It takes everybody,” said Maufas, a former Board of Education member. While she considers Fix 26 to be working in partnership with the city, coordination among her neighbors has been critical — and the city alone cannot be responsible. “Individuals, myself, my neighbors, we’re all together doing this effort. It’s not just one thing.” </p>

<p>Members of Fix 26 managed to get the Salvation Army, which operates a donation center near 26th and Valencia streets, to put up “no dumping” signs , which helped reduce the massive amount of detritus neighbors used to experience in surrounding blocks. Fix 26 has set up a neighborhood watch and encouraged businesses to put up lights and cameras, which Maufas said deters littering and dumping. </p>

<p>Aisling Ferguson, another member of Fix 26, learned about Clean Streets on the Nextdoor app, and she introduced Clean Streets’ Thompson to her neighbors last year. Several members started contributing to Clean Streets — both Maufas and Ferguson said they started paying up even before their own blocks could be serviced. </p>

<p>The city also tacitly admits that it can’t do it alone: San Francisco Public Works provides metal trash pickers, brooms, and bags to any resident who <a href="https://sfpublicworks.org/get_involved/adopt-street-program">requests supplies through its Adopt-A-Street program</a>. If someone has gathered a lot of trash, they can call 311 to have it picked up. </p>

<p>And so even with neighborhood associations, private cleaners and city sweepers, people like Ferguson and Maufas both still spend time several days a week picking up near their homes. </p>

<p><strong>The issues they’re seeing</strong></p>

<p>In their time cleaning the sidewalks of the Mission, people like Montejano, Maufas, and Ferguson have learned a thing or two about what to expect. </p>

<p>For example, streets like Bartlett and Albion, which are near the plethora of restaurants on Valencia and 16th streets, end up littered with takeout boxes. </p>

<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-480x640.jpeg" alt="" class="wp-image-462659 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="516" height="688" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-480x640.jpeg 480w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-225x300.jpeg 225w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-768x1024.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-600x800.jpeg 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-300x400.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-150x200.jpeg 150w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-400x533.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-706x941.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark.jpeg 900w" sizes="(max-width: 516px) 100vw, 516px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4OCIgd2lkdGg9IjUxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-480x640.jpeg" alt="" width="516" height="688" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-480x640.jpeg 480w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-225x300.jpeg 225w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-768x1024.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-600x800.jpeg 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-300x400.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-150x200.jpeg 150w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-400x533.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark-706x941.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/09/20210808_115252_adobespark.jpeg 900w" sizes="(max-width: 516px) 100vw, 516px"></noscript></amp-img><figcaption>Manuel Montejano cleans litter on a block in the Mission District. Photo courtesy of Montejano.</figcaption></figure></div>

<p>During the pandemic, Montejano thinks people have been ordering food to eat in their cars, contributing to more trash on these residential streets than usual. When people realize the <a href="https://missionlocal.org/2021/03/newsoms-experiment-to-get-rid-of-public-trash-bins-in-san-francisco-seems-to-have-failed/">closest public trash can is nowhere in sight</a>, Montejano speculates, “probably they give up and they say, ‘instead of walking three or four blocks away, we’ll just leave it here.’” </p>

<p>He sees a similar phenomenon with dog feces bags: People take the time to collect the waste, but then toss the bag under a tree. </p>

<p>Many, including Montejano, believe a trash can shortage (a situation created by a <a href="https://missionlocal.org/2021/03/newsoms-experiment-to-get-rid-of-public-trash-bins-in-san-francisco-seems-to-have-failed/">failed experiment</a> to reduce dumping by removing trash cans) is primarily to blame for trash proliferation, as people simply don’t have a place to toss their refuse. </p>

<p>But even on blocks where there are city trash cans, Montejano sees litter blowing around. He mentioned that the 24th and Capp street Covid-19 testing and vaccine site produces a lot of garbage, which residents tell him is from people waiting in line or grabbing food afterward. But there’s a city trash can right on that corner. </p>

<p>Disposal of larger items is also an issue. San Francisco is a majority-renter town constantly cycling through people moving in and out, and, unless you plan in advance, you might not always get a convenient Recology large-item pickup appointment. It’s common to come across an entire apartment’s furnishings on display in the street. </p>

<p>Near the end of the month as people move out, Montejano knows he’ll come across these types of scenes all over the Mission. On the blocks surrounding the Salvation Army, Montejano and members of Fix 26 still know to expect bulky items regardless of the time of month. These are things donated after-hours, or just left nearby to avoid the hassle of officially donating. </p>

<p>Maufas has even spotted a Bernal Heights developer dumping in her neighborhood. </p>

<p>And it’s important to note that dumping isn’t exclusively a bulky item issue. Rachel Gordon, a spokeswoman for Public Works, said that some people end up bringing household trash down to the street, because they either don’t pay for garbage service — or in many cases, because their apartment building doesn’t provide enough trash cans to accommodate all the residents’ waste. </p>

<p><strong>Working with the city</strong></p>

<p>When dealing with such a multifaceted problem, residents have found there is no silver bullet. </p>

<p>Maufas mentioned a couple of notorious alleys in her area of the Mission where Public Works regularly sends what she said looks like a “spaceship” in the middle of the night to wash down the blocks. </p>

<p>“It’s exponentially better,” she said of the blocks near her house. In the past, Maufas said, she and another family member would walk flanking her granddaughter on the sidewalk. “We’d have to escort her to the car, just because the streets were so disgusting. And we just never knew what would be out there.” </p>

<p>Even Montejano himself, who takes his children out with him to volunteer on weekends and pick up trash, said that some days the dirtiest alleyways are just too much for young people. “I don’t want to get them exposed to all that,” he said. </p>

<p>And with efforts from the city, community organizations, and individuals disjointed and sporadic, it’s no surprise the task of cleaning up the Mission feels Sisyphean. </p>

<p>Montejano has witnessed Public Works misplacing efforts. “They just clean … where there is not even trash in the street,” Montejano said. “Sometimes we bring some garbage bags to them and we tell them, ‘Hey, we collected these garbage bags, can we put it in here?’” </p>

<p>He laughed and went home to tell his wife the day he saw workers shining the city trash can at 16th and Church, while he knew the alleyway parking lot around the corner was full of litter and debris. </p>

<p>“This is money that probably the city can put in other places where they really need [it],” Montejano said.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://missionlocal.org/tag/trash/" rel="tag">trash</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-80x80.jpg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-80x80.jpg" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/06/FullSizeRender-2-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Eleni Balakrishnan							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Eleni is our reporter focused on policing in San Francisco. She first moved to the city on a whim over eight years ago, and the Mission has become her home. Follow her on Twitter @miss_elenius.							<a class="author-link" href="https://missionlocal.org/author/elenib/" rel="author">
							More by Eleni Balakrishnan							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2><!-- .comments-title -->
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span>1 Comment</span>
	</p>
</div><!-- .discussion-meta -->
	</div><!-- .comments-title-flex -->
		
		
			<ol class="comment-list">
						<li id="comment-697200" class="comment even thread-even depth-1">
			<article id="div-comment-697200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/e756abb082a69ad034313652a9cb73d7?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/e756abb082a69ad034313652a9cb73d7?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/e756abb082a69ad034313652a9cb73d7?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/e756abb082a69ad034313652a9cb73d7?s=120&amp;d=mm&amp;r=g 2x" height="60" width="60" loading="lazy"></noscript></amp-img><b class="fn">JB</b> <span class="screen-reader-text says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://missionlocal.org/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/#comment-697200">
														<time datetime="2021-09-07T17:50:27-07:00" title="September 7, 2021 at 5:50 pm">
								September 7, 2021 at 5:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trash on the streets is the worst part of living in SF/the Mission.  We need locking trash cans/recycling bins installed across the city now!  The first part of cleaning the streets, is keeping trash in the trash can.</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_462657":{"replyToName":"JB","values":{"comment_parent":"697200"}}} )' aria-label="Reply to JB">Reply</a></div>		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		 <small><a id="cancel-comment-reply-link" href="/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/#respond" hidden data-amp-bind-hidden='commentform_post_462657.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_462657":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://missionlocal.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_462657": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_462657": { submitting: false } } );submit-success:AMP.setState( { commentform_post_462657: {"values":{"submit":"Post Comment","comment_post_ID":"462657","comment_parent":"0","akismet_comment_nonce":"4e8d40ad0d","ak_js":"112","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_462657" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"462657","comment_parent":"0","akismet_comment_nonce":"4e8d40ad0d","ak_js":"112","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-text="commentform_post_462657.values.comment" on='change:AMP.setState( { commentform_post_462657: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.author" on='change:AMP.setState( { commentform_post_462657: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.email" on='change:AMP.setState( { commentform_post_462657: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.url" on='change:AMP.setState( { commentform_post_462657: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.submit" on='change:AMP.setState( { commentform_post_462657: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="462657" id="comment_post_ID" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.comment_post_ID" on='change:AMP.setState( { commentform_post_462657: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.comment_parent" on='change:AMP.setState( { commentform_post_462657: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e8d40ad0d" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_462657: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="112" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-value="commentform_post_462657.values.ak_js" on='change:AMP.setState( { commentform_post_462657: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_462657.submitting" data-amp-bind-text="commentform_post_462657.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_462657: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
					<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Join our daily newsletter</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-305155 mc4wp-form-basic" action-xhr="https://missionlocal.org/wp-json/mc4wp/v1/form" method="post" data-id="305155" data-name="Sign up form" target="_top"><div class="mc4wp-form-fields"><div class="mc-fields">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required>
<input type="submit" value="Sign up">
</div>
		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1631063906"><input type="hidden" name="_mc4wp_form_id" value="305155"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://missionlocal.org/2021/09/the-people-taking-san-franciscos-trash-into-their-own-hands/" aria-current="page">The people taking San Francisco’s trash into their own hands</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/09/heading-home/">Heading home</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/09/opiates/">Opiates</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/09/top-cat/">Top cat</a>
											<span class="post-date">September 6, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/09/noodlemania-bon-nene/">NoodleMania goes to bon, nene</a>
											<span class="post-date">September 6, 2021</span>
									</li>
					</ul>

		</section><section id="text-23" class="widget widget_text">			<div class="textwidget"></div>
		</section><section id="text-45" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="0" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-46" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="1" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-47" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="2" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-48" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,newsletter,todays-mission,the-people-taking-san-franciscos-trash-into-their-own-hands,post" data-place="3" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Follow me on Twitter</span></h2><amp-twitter data-width="360" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" layout="responsive" data-timeline-source-type="profile" data-timeline-screen-name="@MlNow" width="360" height="480" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:133.3333%"></i-amphtml-sizer>My Tweets</amp-twitter></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://missionlocal.org/" rel="home">
					<amp-img width="400" height="300" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-200x150.png 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png" alt="" loading="lazy" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-200x150.png 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-25" class="widget widget_text"><h2 class="widget-title">About Mission Local</h2>			<div class="textwidget"><p class="p1"><span class="s1">Since 2008, Mission Local has been producing enterprise-reporting on SF’s most critical issues: police reform, corruption, public health, housing and homelessness – all while also recording the lives and changes in the city’s oldest (and arguably, best) neighborhood. <a href="https://missionlocal.org/about/"><span class="s2">Learn more about us</span></a>.</span></p>
<p> </p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Local news for a global city.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



			<amp-analytics type="gtag" config="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=462657&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"missionlocal.org"}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":{"domains":["missionlocal.org"]},"send_page_view":false}}},"triggers":{"nefd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nefe":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"neff":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nf00":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nf12":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The people taking San Francisco\u2019s trash into their own hands"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n01d":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The people taking San Francisco\u2019s trash into their own hands"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n114":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The people taking San Francisco\u2019s trash into their own hands"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c220":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Pandemic popup (437410)"},"selector":"#c4a2"},"c223":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Pandemic popup (437410)"},"selector":"#c4a2","visibilitySpec":{"totalTimeMin":500}},"c225":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: Pandemic popup (437410)"},"selector":"#c4a2 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":{"domains":["missionlocal.org"]},"send_page_view":false}}},"triggers":{"c226":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Pandemic popup (437410)"},"selector":".c4a20"},"c228":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Pandemic popup (437410)"},"selector":".c4a21"},"cd1a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: nonsubscriber pitch (453620)"},"selector":"#ccd1"},"cd1d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: nonsubscriber pitch (453620)"},"selector":"#ccd1","visibilitySpec":{"totalTimeMin":500}},"cd1e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: nonsubscriber pitch (453620)"},"selector":"#ccd1 form:not(.ccd1)"},"n587":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n585 form","visibilitySpec":{"totalTimeMin":500}},"n588":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"The people taking San Francisco\u2019s trash into their own hands"},"selector":"#n585","visibilitySpec":{"totalTimeMin":500}},"n0ea":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"The people taking San Francisco\u2019s trash into their own hands"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.1&amp;blog=182936238&amp;post=462657&amp;tz=-7&amp;srv=missionlocal.org&amp;host=missionlocal.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 144 seconds ago
	generated in 2.503 seconds
	served from batcache in 0.002 seconds
	expires in 156 seconds
-->
