<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012104022034000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The SF-Marin Food Bank is relocating its pop-up sites at Cesar Chavez Elementary and Mission High School."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening - Mission Local"><meta property="og:description" content="The SF-Marin Food Bank is relocating its pop-up sites at Cesar Chavez Elementary and Mission High School."><meta property="og:url" content="https://missionlocal.org/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/"><meta property="og:site_name" content="Mission Local"><meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/"><meta property="article:published_time" content="2021-04-17T00:16:57+00:00"><meta property="article:modified_time" content="2021-04-17T00:18:42+00:00"><meta property="og:image" content="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank.jpg"><meta property="og:image:width" content="850"><meta property="og:image:height" content="529"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@mlnow"><meta name="twitter:site" content="@mlnow"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kate Selig"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.30.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Mission Local"><meta name="application-name" content="Mission Local"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-400x400.jpg"><title>Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening - Mission Local</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//missionloca.s3.amazonaws.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-100x100.jpg" sizes="32x32"><link rel="icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-200x200.jpg" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,900;1,400;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://missionlocal.org/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Mission Local » Feed" href="https://missionlocal.org/feed/"><link rel="alternate" type="application/rss+xml" title="Mission Local » Comments Feed" href="https://missionlocal.org/comments/feed/"><link rel="alternate" type="text/calendar" title="Mission Local » iCal Feed" href="https://missionlocal.org/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="Mission Local » Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening Comments Feed" href="https://missionlocal.org/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/feed/"><link rel="https://api.w.org/" href="https://missionlocal.org/wp-json/"><link rel="alternate" type="application/json" href="https://missionlocal.org/wp-json/wp/v2/posts/453219"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://missionlocal.org/?p=453219"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F04%2Fneighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening%2F"><link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2021%2F04%2Fneighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_437410\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fd16c4e82190\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"453219\",\"categories\":\"34121,59768,24464,779\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://missionlocal.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-200x200.jpg"><!-- BEGIN wp-parsely Plugin Version 2.4.1 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/missionlocal.org\/2021\/04\/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening\/"},"headline":"Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening","url":"http:\/\/missionlocal.org\/2021\/04\/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening\/","thumbnailUrl":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2020\/03\/pefoodbank-300x200.jpg","image":{"@type":"ImageObject","url":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2020\/03\/pefoodbank-300x200.jpg"},"dateCreated":"2021-04-17T00:16:57Z","datePublished":"2021-04-17T00:16:57Z","dateModified":"2021-04-17T00:16:57Z","articleSection":"Instagram","author":[{"@type":"Person","name":"Kate Selig"}],"creator":["Kate Selig"],"publisher":{"@type":"Organization","name":"Mission Local","logo":"https:\/\/missionloca.s3.amazonaws.com\/mission\/wp-content\/uploads\/2020\/11\/mission-local-logo.png"},"keywords":["food bank","neighborhood notes"]}
		</script><!-- END wp-parsely Plugin Version 2.4.1 --><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/01/iconlogomap-200x200.jpg"></head>

<body class="post-template-default single single-post postid-453219 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar cat-instagram cat-instagram-es cat-newsletter cat-todays-mission has-featured-image single-featured-image-default">
		<amp-layout amp-access="popups.id_437410" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c2da" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-large"><a href="https://missionlocal.org/support-our-publication/"><amp-img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/ML_ad.jpeg" alt="" class="wp-image-437411 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="350" height="262" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2Micgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/12/ML_ad.jpeg" alt="" class="wp-image-437411" width="350" height="262"></noscript></amp-img></a></figure>



<p></p>
								<form class="popup-not-interested-form c2da1 popup-action-form c2da align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c2da.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c2da0 popup-action-form c2da align-center" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c2da.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c2da0 popup-action-form c2da" method="POST" action-xhr="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_437410">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c2da.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="showAnim" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/missionlocal.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2da","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_437410","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-446334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446334"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-429011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429011"><a href="https://missionlocal.org/espanol/">Español</a></li>
<li id="menu-item-429128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429128"><a href="https://missionlocal.org/about/">About</a></li>
<li id="menu-item-429111" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-429111"><a target="_blank" rel="noopener" href="/support-our-publication">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-428721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-428722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-428723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li id="menu-item-428724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-428725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-431078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li id="menu-item-431079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-425295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li id="menu-item-431080" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-428760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/mission-local-business-membership/" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-428766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/mission-local-business-membership/">Join</a></li>
	<li id="menu-item-428762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-428770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li id="menu-item-428771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431078"><a href="https://missionlocal.org/category/featured/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431079"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-431080"><a href="https://missionlocal.org/tag/neighborhood-notes/">Neighborhood Notes</a></li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428760"><a href="https://missionlocal.org/mission-local-business-membership/" aria-haspopup="true" aria-expanded="false">Businesses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428766"><a href="https://missionlocal.org/mission-local-business-membership/">Join</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428762"><a href="https://missionlocal.org/advertise/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428770"><a href="https://missionlocal.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428771"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local’s Membership Drive</a></li>
</ul>
</li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://missionlocal.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1024" height="221" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mission Local" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png 1024w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-600x129.png 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-930x201.png 930w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-768x166.png 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-300x65.png 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-706x152.png 706w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIyMScgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1024" height="221" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png" class="custom-logo" alt="Mission Local" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo.png 1024w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-600x129.png 600w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-930x201.png 930w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-768x166.png 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-300x65.png 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/11/mission-local-logo-706x152.png 706w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://missionlocal.org/" rel="home">Mission Local</a></p>
					
						<p class="site-description">
					Local news for a global city				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://missionlocal.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending</span></li><li id="menu-item-446328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446328"><a href="https://missionlocal.org/vaccines-vacunas/">Vaccines/Vacunas</a></li>
<li id="menu-item-450729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450729"><a href="https://missionlocal.org/economic-data/">Economic Data</a></li>
<li id="menu-item-450731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450731"><a href="https://missionlocal.org/real-estate-data/">Real Estate Data</a></li>
<li id="menu-item-429119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429119"><a href="https://missionlocal.org/429042-2/">The Pandemic</a></li>
<li id="menu-item-431704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431704"><a href="https://missionlocal.org/theplaceswehavelost/">The Places We Have Lost</a></li>
<li id="menu-item-431709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431709"><a href="https://missionlocal.org/coveringthepolice/">Covering the Police</a></li>
<li id="menu-item-438663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438663"><a href="https://missionlocal.org/crime-data/">Crime &amp; Policing Data</a></li>
<li id="menu-item-443055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443055"><a href="https://missionlocal.org/report-card/">Report Card</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-instagram category-instagram-es category-newsletter category-todays-mission tag-food-bank tag-neighborhood-notes">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://missionlocal.org/category/todays-mission/" rel="category tag">Today's Mission</a></span>			<h1 class="entry-title ">
			Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://missionlocal.org/author/kates/">Kate Selig</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-04-16T17:16:57-07:00">April 16, 2021</time><time class="updated" datetime="2021-04-16T17:18:42-07:00">April 16, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="850" height="529" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank.jpg 850w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-482x300.jpg 482w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-768x478.jpg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-400x250.jpg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-300x187.jpg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-150x93.jpg 150w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-280x174.jpg 280w" sizes="(max-width: 850px) 100vw, 850px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyOScgd2lkdGg9Jzg1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="850" height="529" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank.jpg 850w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-482x300.jpg 482w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-768x478.jpg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-400x250.jpg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-300x187.jpg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-150x93.jpg 150w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2020/03/pefoodbank-280x174.jpg 280w" sizes="(max-width: 850px) 100vw, 850px"></noscript></amp-img>						<figcaption>The San Francisco-Marin Food Bank arrived at Mission High School today. Taken on March 19, 2020. Photo by Lydia Chávez.</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-453219" class="post-453219 post type-post status-publish format-standard has-post-thumbnail hentry category-instagram category-instagram-es category-newsletter category-todays-mission tag-food-bank tag-neighborhood-notes entry">
	<div class="entry-content">

		
		
<p><strong>SF-Marin food bank moving locations</strong></p>



<p>The San Francisco-Marin Food Bank is relocating its pop-up sites in the Mission that were previously held at Cesar Chavez Elementary and Mission High School as schools reopen.</p>



<p>The <a href="https://foodlocator.sfmfoodbank.org/en/site/EPUP?_ga=2.122613259.1868963164.1618610005-2106034815.1618610005">Mission High site</a> is moving to 350 Treat Avenue and the <a href="https://foodlocator.sfmfoodbank.org/en/site/TPUP?_ga=2.122613259.1868963164.1618610005-2106034815.1618610005">Cesar Chavez site</a> is moving to 1450 San Bruno Avenue. The sites may move again, and you can find the most up-to-date information on the <a href="https://www.sfmfoodbank.org/?_ga=2.42813733.1868963164.1618610005-2106034815.1618610005">SF-Marin Food Bank’s website</a> or call (628) 272-8340.</p>



<p>Both sites will continue run on Tuesdays from 9 a.m. to 1 p.m. and require on-site registration. </p>



<p>“The financial challenges many of our neighbors face as a result of the economic impacts of COVID persist and we have no plans to close any current programing,” a spokesperson wrote in an email.</p><aside class="scaip scaip-1    "><aside id="text-39" class="widget_text clearfix">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53911" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="0" layout="responsive" id="i-amp-0" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</aside></aside>



<figure class="wp-block-image size-large"><amp-img width="853" height="640" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-853x640.jpeg" alt="" class="wp-image-453220 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-853x640.jpeg 853w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-400x300.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-768x576.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-1200x900.jpeg 1200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-800x600.jpeg 800w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-200x150.jpeg 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-300x225.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-706x530.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1.jpeg 1280w" sizes="(max-width: 853px) 100vw, 853px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0MCcgd2lkdGg9Jzg1MycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="853" height="640" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-853x640.jpeg" alt="" class="wp-image-453220" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-853x640.jpeg 853w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-400x300.jpeg 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-768x576.jpeg 768w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-1200x900.jpeg 1200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-800x600.jpeg 800w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-200x150.jpeg 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-300x225.jpeg 300w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1-706x530.jpeg 706w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2021/04/d337939acec71a34bba8fdd6c89a24d3dc70a406-1.jpeg 1280w" sizes="(max-width: 853px) 100vw, 853px"></noscript></amp-img><figcaption>Photo by Annika Hom.</figcaption></figure>



<p><strong>A plaque for Rigoberto Romero</strong></p>



<p>A plaque has been put up commemorating Rigoberto “Rigo” Romero, who was <a href="https://missionlocal.org/2016/07/shooting-claimed-life-of-ambassador-of-shotwell-street/">shot dead</a> in 2016. The plaque now accompanies a mural painted in his honor at the site of his death near 24th and Shotwell streets.</p>



<p>Romero was known to friends and family as someone who brought the neighborhood together — “Shotwell’s ambassador,” as one resident of the street put it. His death followed a string of shootings in the neighborhood. </p>



<p>He was 27 at the time of his death, still trying to figure out life, but he knew “wanted to see more than” the Mission District, according to his sister.</p>



<p><strong>David Ireland House reopening</strong></p><aside class="scaip scaip-2    "><aside id="bs_zones-31" class="bs_zones clearfix"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53911" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="1" layout="responsive" id="i-amp-1" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></aside></aside>



<p>The David Ireland House, located at 500 Capp Street, is reopening next Thursday with socially distanced reservations. Visitors may reserve tickets for up to 4 people for the same appointment booking at this website: <a href="https://ci.ovationtix.com/35104">https://ci.ovationtix.com/35104</a>. </p>



<p>The house will offer 60-minute reservations on Wednesday, Thursday and Friday at 2 p.m. and 4 p.m. On Saturdays, the house will offer 30-minute reservations, available at 20-minute increments between noon and 5 p.m.</p>



<p>The house presents exhibits and educational programs that celebrate American artist David Ireland’s <a href="https://missionlocal.org/2009/08/understanding-david-kenneth-ireland/">artistic legacy</a>. His former residence at 500 Capp Street is his most widely-known work of art, which he transformed over the course of three decades, using a wide range of materials to play with viewers’ sense of scale.</p>



<p><strong>The Project Local Pop-Up Show</strong></p>



<p>Project Local is hosting a pop-up community benefit event on Sunday, April 18 at City Station, 701 Valencia Street from 11 a.m. to 5 p.m. </p>



<p>Project Local will display locally handcrafted art by Destroyed Peoples, S.O.S. Clothing, Emma Keenan Grace and Avant-Garde Candles, including paintings, candles, prints, clothing and local music. Senor Sisig and Vegan Mob will sell food. </p>



<p>“Monetization isn’t the immediate goal,” Project Local wrote in an email. “Instead, we want to inspire and act as a catalyst for young creatives to initiate change, implement ideas, and really just give back to the great communities/neighborhoods that make San Francisco what it is.”</p>



<p><strong>Caravan for the Children virtual send-off</strong></p>



<p>Galería de la Raza and partner organizations are launching a car caravan on Saturday at 8 a.m. in the Mission District to “serenade migrant children” at the San Diego/Tijuana border. The send-off will be live-streamed on Facebook and Youtube where viewers can send their support and blessings. You can RSVP to the virtual event here: <a href="http://bit.ly/SunriseSendoff">bit.ly/SunriseSendoff</a>. </p>



<p>The caravan plans to meet community-based organizations at the border. Then, they will meet with local officials, hold a rally and perform songs and poetry for migrant children at the San Diego Convention Center.</p>



<p>The Caravan for the Children campaign is demanding the release, reunification and healing of migrant children still held in Immigration and Customs Enforcement custody. Galería de la Raz is working in partnership with CARECEN SF, Chicana Latina Foundation, Instituto Familiar de la Raza, and Latino Racial Equity Project on the campaign.</p>



<p><strong>FLACC is hiring a managing director</strong></p>



<p>The Festival for Latin American Contemporary Choreographers (FLACC) is hiring a part-time managing director to lead the festival as it enters its eighth season in 2021. You can find more information about the job and how to apply here: <a href="http://www.flaccdanza.org/">http://www.flaccdanza.org/</a> </p>



<p>The managing director is responsible for providing leadership for the planning and operation of the dance festival and associated events. The position is an independent contractor position, with an average commitment of 10 to 20 hours a week, paid at $25/hour for a total of about $14,000 a year. The position requires a commitment of at least two years.</p>



<p>The ideal candidate is someone who is bilingual and dedicated to building relationships and community among artists, and passionate about increasing representation, visibility and opportunity for Chicanx, Latinx, and Indigenous dance makers in the Bay Area and internationally. FLACC especially encourages people of color, queer, trans and gender non-conforming people to apply.</p>


		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//missionlocal.org/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-99770" name="donation_frequency">
								<label for="newspack-donate-once-99770" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-99770-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-99770-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-99770-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-99770-1">
												$300											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="480" id="newspack-tier-once-99770-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-99770-2">
												$480											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-99770-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-99770-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-99770-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_once_other" value="300" id="newspack-tier-once-99770-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-99770" name="donation_frequency" checked>
								<label for="newspack-donate-month-99770" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-99770-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-99770-0">
												$10											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-99770-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-99770-1">
												$25											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="40" id="newspack-tier-month-99770-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-99770-2">
												$40											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-99770-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-99770-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-99770-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_month_other" value="25" id="newspack-tier-month-99770-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-99770" name="donation_frequency">
								<label for="newspack-donate-year-99770" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-99770-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-99770-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-99770-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-99770-1">
												$300											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="480" id="newspack-tier-year-99770-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-99770-2">
												$480											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-99770-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-99770-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-99770-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_year_other" value="300" id="newspack-tier-year-99770-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate now!				</button>
							</form>
		</div>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://missionlocal.org/tag/food-bank/" rel="tag">food bank</a><span class="sep">, </span><a href="https://missionlocal.org/tag/neighborhood-notes/" rel="tag">neighborhood notes</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7d2684547ef3ca8e944c275536d6fc6a?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Kate Selig								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Kate Selig is an intern at Mission Local.							<a class="author-link" href="https://missionlocal.org/author/kates/" rel="author">
							More by Kate Selig							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/#respond" hidden data-amp-bind-hidden='commentform_post_453219.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_453219":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://missionlocal.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_453219": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_453219": { submitting: false } } );submit-success:AMP.setState( { commentform_post_453219: {"values":{"submit":"Post Comment","comment_post_ID":"453219","comment_parent":"0","akismet_comment_nonce":"45c67b52fa","ak_js":"196","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_453219" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"453219","comment_parent":"0","akismet_comment_nonce":"45c67b52fa","ak_js":"196","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-text="commentform_post_453219.values.comment" on='change:AMP.setState( { commentform_post_453219: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.author" on='change:AMP.setState( { commentform_post_453219: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.email" on='change:AMP.setState( { commentform_post_453219: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.url" on='change:AMP.setState( { commentform_post_453219: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.submit" on='change:AMP.setState( { commentform_post_453219: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="453219" id="comment_post_ID" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.comment_post_ID" on='change:AMP.setState( { commentform_post_453219: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.comment_parent" on='change:AMP.setState( { commentform_post_453219: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45c67b52fa" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_453219: { values: { "akismet_comment_nonce": event.value } } } )'></p><input type="hidden" id="ak_js" name="ak_js" value="196" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-value="commentform_post_453219.values.ak_js" on='change:AMP.setState( { commentform_post_453219: { values: { "ak_js": event.value } } } )'><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_453219.submitting" data-amp-bind-text="commentform_post_453219.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_453219: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"></textarea>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Join our daily newsletter</span></h2><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-305155 mc4wp-form-basic" action-xhr="https://missionlocal.org/wp-json/mc4wp/v1/form" method="post" data-id="305155" data-name="Sign up form" target="_top"><div class="mc4wp-form-fields"><div class="mc-fields">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required>
<input type="submit" value="Sign up">
</div>
		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1618630707"><input type="hidden" name="_mc4wp_form_id" value="305155"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://missionlocal.org/2021/04/neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening/" aria-current="page">Neighborhood Notes: SF-Marin Food Bank changes locations, a plaque for Rigo Romero, and David Ireland House reopening</a>
											<span class="post-date">April 16, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/04/4-16-tracker/">Covid Tracker: 35,653 cases, 517 deaths</a>
											<span class="post-date">April 16, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/04/these-should-last/">These should last</a>
											<span class="post-date">April 16, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/04/453115/">CCSF layoffs may cut English as a Second Language in half, inciting virtual rally</a>
											<span class="post-date">April 16, 2021</span>
									</li>
											<li>
					<a href="https://missionlocal.org/2021/04/hundreds-march-through-the-mission-in-protest-of-police-killings-of-daunte-wright-and-roger-allen/">Hundreds march through the Mission in protest of police killings of Daunte Wright and Roger Allen</a>
											<span class="post-date">April 15, 2021</span>
									</li>
					</ul>

		</section><section id="text-23" class="widget widget_text">			<div class="textwidget"></div>
		</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-twitter width="360" height="400" layout="fixed" data-timeline-source-type="list" data-timeline-id="200209340" data-tweet-limit="2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:360px;height:400px;" i-amphtml-layout="fixed">
	<a class="twitter-timeline" data-partner="tweetdeck" href="https://twitter.com/MLNow/lists/business-members" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">News from our Business Members</a>
</amp-twitter></div></section><section id="text-45" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="0" layout="responsive" id="i-amp-2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-46" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="1" layout="responsive" id="i-amp-3" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-47" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="2" layout="responsive" id="i-amp-4" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section><section id="text-48" class="widget widget_text">			<div class="textwidget"><amp-ad type="broadstreetads" width="300" height="250" data-network="4390" data-zone="53827" data-keywords="not_home_page,not_landing_page,is_article_page,instagram-es,instagram,newsletter,todays-mission,neighborhood-notes-sf-marin-food-bank-changes-locations-a-plaque-for-rigo-romero-and-david-ireland-house-reopening,post" data-place="3" layout="responsive" id="i-amp-5" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad>
</div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://missionlocal.org/" rel="home">
					<amp-img width="400" height="300" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-200x150.png 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png" class="footer-logo" alt="" loading="lazy" srcset="https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman.png 400w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-200x150.png 200w, https://missionloca.s3.amazonaws.com/mission/wp-content/uploads/2018/07/cropped-littleman-300x225.png 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428721"><a href="https://www.facebook.com/missionlocalsf/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428722"><a href="https://twitter.com/mlnow/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428723"><a href="https://vimeo.com/missionlocal/"><span class="screen-reader-text">Vimeo</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428724"><a href="https://www.instagram.com/missionlocal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428725"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-25" class="widget widget_text"><h2 class="widget-title">About Mission Local</h2>			<div class="textwidget"><p class="p1"><span class="s1">Since 2008, Mission Local has been producing enterprise-reporting on SF’s most critical issues: police reform, corruption, public health, housing and homelessness – all while also recording the lives and changes in the city’s oldest (and arguably, best) neighborhood. <a href="https://missionlocal.org/about/"><span class="s2">Learn more about us</span></a>.</span></p>
<p> </p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Mission Local.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



			<amp-analytics type="gtag" config="https://missionlocal.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=453219&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		
				<amp-install-serviceworker src="https://missionlocal.org/wp.serviceworker" data-iframe-src="https://missionlocal.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-137235770-1","config":{"UA-137235770-1":{"groups":"default","linker":[],"send_page_view":false}}},"triggers":{"ce6e":{"request":"event","on":"ini-load","vars":{"event_name":"4374100","event_category":"NC","non_interaction":true},"selector":"#c2da"},"ce73":{"request":"event","on":"visible","vars":{"event_name":"4374101","event_category":"NC","non_interaction":true},"selector":"#c2da","visibilitySpec":{"totalTimeMin":500}},"ce76":{"request":"event","on":"click","vars":{"event_name":"4374102","event_category":"NC"},"selector":"#c2da a"},"ce78":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"4374104","event_category":"NC","non_interaction":true},"selector":".c2da0"},"ce7b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"4374105","event_category":"NC","non_interaction":true},"selector":".c2da1"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"missionlocal.org"}}</script></amp-analytics>	
	












































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.6.1&amp;blog=182936238&amp;post=453219&amp;tz=-7&amp;srv=missionlocal.org&amp;host=missionlocal.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 164 seconds ago
	generated in 2.422 seconds
	served from batcache in 0.002 seconds
	expires in 136 seconds
-->
