<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://missionlocal.org/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://missionlocal.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5988963-6"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-5988963-6');</script> <script>var et_site_url='https://missionlocal.org';var et_post_id='367265';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Photo essay: A Mission photo walk saved from September 2017 - Mission Local</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noticia%20Text%3A400%2C700%7COpen%20Sans%3A400%2C300%3Fver%3D4.9.95%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&subset=" /><link rel="stylesheet" href="https://missionlocal.org/wp-content/cache/min/1/a8b54887b2fd4216f0b4a13c27ff32d5.css" data-minify="1" /> <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>window._wca = window._wca || [];</script> <meta name="description" content="Random snaps in the Mission are a good thing. These photos are from September 2017.         &nbsp; &nbsp;"/><link rel="canonical" href="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photo essay: A Mission photo walk saved from September 2017 - Mission Local" /><meta property="og:description" content="Random snaps in the Mission are a good thing. These photos are from September 2017.         &nbsp; &nbsp;" /><meta property="og:url" content="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/" /><meta property="og:site_name" content="Mission Local" /><meta property="article:publisher" content="https://www.facebook.com/missionlocalsf/" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-09-07T23:12:22+00:00" /><meta property="article:modified_time" content="2020-09-07T23:15:00+00:00" /><meta property="og:updated_time" content="2020-09-07T23:15:00+00:00" /><meta property="og:image" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8977-e1599520076890.jpg" /><meta property="og:image:secure_url" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8977-e1599520076890.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="638" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Random snaps in the Mission are a good thing. These photos are from September 2017.     &nbsp; &nbsp;" /><meta name="twitter:title" content="Photo essay: A Mission photo walk saved from September 2017 - Mission Local" /><meta name="twitter:site" content="@mlnow" /><meta name="twitter:image" content="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8977-e1599520076890.jpg" /><meta name="twitter:creator" content="@mlnow" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://missionlocal.org/#website","url":"https://missionlocal.org/","name":"Mission Local","potentialAction":{"@type":"SearchAction","target":"https://missionlocal.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/#primaryimage","url":"https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8977-e1599520076890.jpg","width":850,"height":638},{"@type":"WebPage","@id":"https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/#webpage","url":"https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/","inLanguage":"en-US","name":"Photo essay: A Mission photo walk saved from September 2017 - Mission Local","isPartOf":{"@id":"https://missionlocal.org/#website"},"primaryImageOfPage":{"@id":"https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/#primaryimage"},"datePublished":"2020-09-07T23:12:22+00:00","dateModified":"2020-09-07T23:15:00+00:00","author":{"@id":"https://missionlocal.org/#/schema/person/49ec97c97eebedfd9dbc58c05b347316"},"description":"Random snaps in the Mission are a good thing. These photos are from September 2017.         &nbsp; &nbsp;"},{"@type":["Person"],"@id":"https://missionlocal.org/#/schema/person/49ec97c97eebedfd9dbc58c05b347316","name":"Kathleen Becerra-Narruhn","image":{"@type":"ImageObject","@id":"https://missionlocal.org/#authorlogo","url":"https://secure.gravatar.com/avatar/6cdcd763e8cdc4837ea856ea4b1ddd12?s=96&d=mm&r=g","caption":"Kathleen Becerra-Narruhn"},"description":"I have lived in San Francisco since 1961 when my Dad moved us for his new employment from Stockton, CA. It was great growing up in the City back then. We lived in Eureka Valley and when I became an adult I moved over the hill to Noe Valley. In 1982 we looked to buy property and settled in the Mission. We bought a pair of flats with friends &amp; we both raised our families here. Our adult children have moved on. We remain and continue to watch the neighborhood change.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Feed" href="https://missionlocal.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Comments Feed" href="https://missionlocal.org/comments/feed/" /><link rel="alternate" type="text/calendar" title="Mission Local &raquo; iCal Feed" href="https://missionlocal.org/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Mission Local &raquo; Photo essay: A Mission photo walk saved from September 2017 Comments Feed" href="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/feed/" /><meta content="Extra v.2.11.1" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><style id='easy_load_more-frontend-inline-css' type='text/css'>.elm-button{background:#21759B;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#4d91af}.elm-loading-icon{fill:#FFF;stroke:#FFF}</style><link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.95' type='text/css' media='all' /><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.95' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-4.9.95.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-4.9.95.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-4.9.95.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.95'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.95'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.95'></script> <script type='text/javascript'>/* <![CDATA[ */ var igsv_plugin_vars = {"lang_dir":"https:\/\/missionlocal.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","lengthMenu":[200],"paging":false,"buttons":["colvis","copy","csv","excel","pdf","print"]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables-fe465caa406a0c0f6541b58f02244485.js'></script> <script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.95'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts-606ac0a1053ffe599ba93c2f94856fe4.js'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare?ver=4.9.95'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/ultimeter/public/assets/js/ultimeter-public-e7ba9c2ecc61394480fe4ce668c4d39e.js'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/ultimeter/legacy/public/js/ultimeter-public-046bbd87be945e80ede65e2fdc9a10cf.js'></script> <link rel='https://api.w.org/' href='https://missionlocal.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionlocal.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionlocal.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.7.0" /><link rel='shortlink' href='https://missionlocal.org/?p=367265' /><link rel="alternate" type="application/json+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2020%2F09%2Fphoto-essay-another-mission-photo-walk-saved-from-september-2017%2F" /><link rel="alternate" type="text/xml+oembed" href="https://missionlocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionlocal.org%2F2020%2F09%2Fphoto-essay-another-mission-photo-walk-saved-from-september-2017%2F&#038;format=xml" /> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('missionlocal.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <style type="text/css" id="shiftnav-dynamic-css">@media only screen and (min-width:767px){#shiftnav-toggle-main,.shiftnav-toggle-mobile{display:none}.shiftnav-wrap{padding-top:0!important}}@media only screen and (max-width:766px){#primary-navigation{display:none!important}}</style><style type="text/css">.wpsdc-drop-cap{float:left;padding:.25em .05em .25em 0;font-size:5em;line-height:.4em}</style><style>.single-post .score-bar,.single-post .review-summary-score-box{display:none}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://missionlocal.org"><link rel="https://theeventscalendar.com/" href="https://missionlocal.org/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <script>jQuery(window).scroll(function (event) {
	        var y = jQuery(this).scrollTop(); //set position from top when to change style in pixels
	        if (y >= 100) {
	            jQuery('.mlogo img').css('width','50%');
	        } else {
	        	jQuery('.mlogo img').css('width','490px');
	        }
		});</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png" /> <script async src='https://stats.wp.com/s-202037.js'></script> </head><body class="post-template-default single single-post postid-367265 single-format-standard theme-Extra do-etfw woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><div id="left-weather" style="color: #FFF;"> Monday, September 7, 2020 |
Temperature:<div id="awesome-weather-san-francisco-us" class="awesome-weather-wrap awecf awe_wide temp6 awe_without_stats awe-code-711 awe-desc-smoke" style=" color: #FFF; "><div class="awesome-weather-header">San Francisco, CA</div><div class="awesome-weather-current-temp"><strong>86<sup>&deg;</sup></strong></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://www.facebook.com/missionlocalsf/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="http://twitter.com/mlnow/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon tumblr"> <a href="http://www.vimeo.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a></li><li class="et-extra-social-icon instagram"> <a href="http://instagram.com/missionlocal/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon rss"> <a href="/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://missionlocal.org/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div><div class="et-top-search top-login"> <a href="/my-account"> LOGIN </a></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><table class="mheader"><tr><td class="left-ad"><broadstreet-zone zone-id="66836"></broadstreet-zone></td><td class="mlogo"> <a href="https://missionlocal.org/" data-fixed-height="51"> <img width="490" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2019/09/10164457/logo-2019.png" alt="Mission Local" scale="0" style="width:490px"/> </a></td><td class="right-ad"><broadstreet-zone zone-id="66837"></broadstreet-zone></td></tr></table><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-388261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-388261"><a href="https://missionlocal.org/category/trouble/">Trouble</a><ul class="sub-menu"><li id="menu-item-390171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390171"><a href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li><li id="menu-item-388258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388258"><a href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li><li id="menu-item-388259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388259"><a href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li><li id="menu-item-388260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388260"><a href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li></ul></li><li id="menu-item-388262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388262"><a href="https://missionlocal.org/housingwatch/">Housing</a></li><li id="menu-item-425295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425295"><a href="https://missionlocal.org/category/the-arts/">Art</a></li><li id="menu-item-388264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388264"><a href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li><li id="menu-item-388265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388265"><a href="https://missionlocal.org/newcomers/">Guide</a><ul class="sub-menu"><li id="menu-item-388266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388266"><a href="https://missionlocal.org/newcomers/">The Essential Guide</a></li><li id="menu-item-388267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388267"><a href="https://missionlocal.org/category/mission-history-topics/">Stories on Local History</a></li></ul></li><li id="menu-item-388268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388268"><a href="https://missionlocal.org/about/">About</a><ul class="sub-menu"><li id="menu-item-388273" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388273"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li></ul></li><li id="menu-item-388271" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-388271"><a href="https://missionlocal.org/mission-local-membership/">SUPPORT US</a></li><li id="menu-item-388272" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388272"><a href="https://missionlocal.org/mission-local-business-membership/">Businesses</a><ul class="sub-menu"><li id="menu-item-424274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424274"><a href="https://missionlocal.org/mission-local-business-membership/">Join</a></li><li id="menu-item-388274" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-388274"><a href="/advertise/">Advertise</a></li></ul></li><li id="menu-item-424698-en" class="lang-item lang-item-58891 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-424698-en"><a href="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/" hreflang="en-US" lang="en-US">English</a></li><li id="menu-item-424698-es" class="lang-item lang-item-58894 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-424698-es"><a href="https://missionlocal.org/es/" hreflang="es-MX" lang="es-MX">En Español</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main" id="hiaik"><article id="post-367265" class="module single-post-module post-367265 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-front-page category-instagram category-mobile category-newsletter category-photography category-todays-mission et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Photo essay: A Mission photo walk saved from September 2017</h1><div class="post-meta vcard"><p> By <a href="https://missionlocal.org/author/kathleenn/" title="Posts by Kathleen Becerra-Narruhn" class="author url fn" rel="author">Kathleen Becerra-Narruhn</a> | <span class="updated">Sep 7, 2020</span> | <a href="https://missionlocal.org/category/featured/" rel="tag">Featured</a>, <a href="https://missionlocal.org/category/front-page/" rel="tag">Front Page</a>, <a href="https://missionlocal.org/category/instagram/" rel="tag">Instagram</a>, <a href="https://missionlocal.org/category/mobile/" rel="tag">Mobile</a>, <a href="https://missionlocal.org/category/newsletter/" rel="tag">Newsletter</a>, <a href="https://missionlocal.org/category/photography/" rel="tag">Photography</a>, <a href="https://missionlocal.org/category/todays-mission/" rel="tag">Today's Mission</a> | <a class="comments-link" href="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div><div class="share-single"><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this: </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/&amp;text=Photo%20essay%3A%20A%20Mission%20photo%20walk%20saved%20from%20September%202017%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/&amp;title=Photo essay: A Mission photo walk saved from September 2017"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Photo%20essay:%20A%20Mission%20photo%20walk%20saved%20from%20September%202017&#038;body=%20https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 32px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div></div></div><div class="post-thumbnail header"> <img src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8977-e1599520076890.jpg" alt="Photo essay: A Mission photo walk saved from September 2017" /><div class="caption"> Photo by Kathleen Narruhn</div></div><div class="post-wrap"><div class="post-content entry-content"><p>Random snaps in the Mission are a good thing. These photos are from September 2017.</p><div id="attachment_367266" style="width: 860px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367266" class="size-full wp-image-367266" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991.jpg" alt="" width="850" height="578" srcset="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991.jpg 850w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991-441x300.jpg 441w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991-768x522.jpg 768w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991-150x102.jpg 150w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991-280x190.jpg 280w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2017/09/IMG_8185-e1599519774991-300x204.jpg 300w" sizes="(max-width: 850px) 100vw, 850px" /><p id="caption-attachment-367266" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367267" style="width: 863px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367267" class="wp-image-367267 size-large" src="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-853x640.jpg" alt="" width="853" height="640" srcset="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-853x640.jpg 853w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-150x113.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-300x225.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-768x576.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-90x68.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-280x210.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-533x400.jpg 533w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-620x465.jpg 620w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8189-600x450.jpg 600w" sizes="(max-width: 853px) 100vw, 853px" /><p id="caption-attachment-367267" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367268" style="width: 860px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367268" class="wp-image-367268" src="https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933.jpg" alt="" width="850" height="585" srcset="https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933.jpg 4622w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-150x103.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-300x207.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-768x529.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-930x640.jpg 930w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-90x62.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-280x193.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-581x400.jpg 581w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5933-620x427.jpg 620w" sizes="(max-width: 850px) 100vw, 850px" /><p id="caption-attachment-367268" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="53911" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div><div id="attachment_367269" style="width: 860px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367269" class="wp-image-367269" src="https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950.jpg" alt="" width="850" height="563" srcset="https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950.jpg 4928w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-150x99.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-300x199.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-768x509.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-930x616.jpg 930w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-90x60.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-280x185.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-604x400.jpg 604w, https://missionlocal.org/wp-content/uploads/2017/09/DSC_5950-620x411.jpg 620w" sizes="(max-width: 850px) 100vw, 850px" /><p id="caption-attachment-367269" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367270" style="width: 860px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367270" class="wp-image-367270 size-full" src="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8776-e1535440305688.jpg" alt="" width="850" height="638" /><p id="caption-attachment-367270" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367272" style="width: 863px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367272" class="wp-image-367272 size-large" src="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-853x640.jpg" alt="" width="853" height="640" srcset="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-853x640.jpg 853w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-150x113.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-300x225.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-768x576.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-90x68.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-280x210.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-533x400.jpg 533w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-620x465.jpg 620w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8867-600x450.jpg 600w" sizes="(max-width: 853px) 100vw, 853px" /><p id="caption-attachment-367272" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367273" style="width: 863px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367273" class="wp-image-367273 size-large" src="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-853x640.jpg" alt="" width="853" height="640" srcset="https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-853x640.jpg 853w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-150x113.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-300x225.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-768x576.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-90x68.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-280x210.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-533x400.jpg 533w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-620x465.jpg 620w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_8881-600x450.jpg 600w" sizes="(max-width: 853px) 100vw, 853px" /><p id="caption-attachment-367273" class="wp-caption-text">Photo by Kathleen Narruhn</p></div><div id="attachment_367275" style="width: 863px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-367275" class="wp-image-367275 size-large" src="https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-853x640.jpg" alt="" width="853" height="640" srcset="https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-853x640.jpg 853w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-150x113.jpg 150w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-300x225.jpg 300w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-768x576.jpg 768w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-90x68.jpg 90w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-280x210.jpg 280w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-533x400.jpg 533w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-620x465.jpg 620w, https://missionlocal.org/wp-content/uploads/2017/09/IMG_9098-600x450.jpg 600w" sizes="(max-width: 853px) 100vw, 853px" /><p id="caption-attachment-367275" class="wp-caption-text">Photo by Kathleen Narruhn</p></div></div><div class="share-single" style="padding: 0 60px 30px 60px;"><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this: </span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/"  target="_blank" ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/&amp;text=Photo%20essay%3A%20A%20Mission%20photo%20walk%20saved%20from%20September%202017%20"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/&amp;title=Photo essay: A Mission photo walk saved from September 2017"  target=&quot;_blank&quot; ><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 32px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Photo%20essay:%20A%20Mission%20photo%20walk%20saved%20from%20September%202017&#038;body=%20https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 32px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://missionlocal.org/2020/09/9-7-data-tracker/" rel="prev"><span class="button">Previous</span><span class="title">Covid Tracker: 9979 cases, 86 deaths</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Kathleen Becerra-Narruhn' src='https://secure.gravatar.com/avatar/6cdcd763e8cdc4837ea856ea4b1ddd12?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cdcd763e8cdc4837ea856ea4b1ddd12?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://missionlocal.org/author/kathleenn/" rel="author" title="View all posts by Kathleen Becerra-Narruhn">Kathleen Becerra-Narruhn</a></h4><p><a class="author-link url fn" href="mailto:kathleen.narruhn@missionlocal.org?body=Photo essay: A Mission photo walk saved from September 2017" rel="author">kathleen.narruhn@missionlocal.org</a></p><p class="note">I have lived in San Francisco since 1961 when my Dad moved us for his new employment from Stockton, CA. It was great growing up in the City back then. We lived in Eureka Valley and when I became an adult I moved over the hill to Noe Valley. In 1982 we looked to buy property and settled in the Mission. We bought a pair of flats with friends &amp; we both raised our families here. Our adult children have moved on. We remain and continue to watch the neighborhood change.</p><ul class="social-icons"></ul></div><div class="author-box-description"></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://missionlocal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='367265' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1457cb2db7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="80706" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72023" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><style>.subtext-iframe{max-width:540px}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/mlesp?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/davidjbradshaw/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script> </div></div><div id="tribe-events-adv-list-widget-2" class="et_pb_widget tribe-events-adv-list-widget"><h4 class="widgettitle">What To Do</h4><div class="type-tribe_events post-427000 tribe-clearfix tribe-events-venue-201158 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://missionlocal.org/event/dance-mission-theater-chishkale-the-blessing-of-the-acorn/"><img width="300" height="169" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/08/Acorn--e1598787905686.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">08</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://missionlocal.org/event/dance-mission-theater-chishkale-the-blessing-of-the-acorn/" rel="bookmark">Dance Mission Theater: Chishkale: The Blessing of the Acorn</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 8 @ 5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span></div></div></div></div><div class="type-tribe_events post-426616 tribe-clearfix tribe-events-venue-201160 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://missionlocal.org/event/odc-dance-commons-odc-dance-presents-drinks-a-dance-walk-back-the-cat/"><img width="300" height="169" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/08/NEWHEADER-C_ODC_WalkBack_150721_Brochure_3cpls_Low-Res-e1597770810809.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://missionlocal.org/event/odc-dance-commons-odc-dance-presents-drinks-a-dance-walk-back-the-cat/" rel="bookmark">ODC Dance Commons: ODC/Dance presents Drinks &#038; a Dance: Walk Back the Cat</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 10 @ 5:15 pm</span> - <span class="tribe-event-time">7:15 pm</span></div></div></div></div><div class="type-tribe_events post-427258 tribe-clearfix tribe-events-venue-201323 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://missionlocal.org/event/community-music-center-musiclab-workshop-series-with-john-calloway-improvisation-techniques-strategies-for-latin-jazz/"><img width="250" height="250" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/John-Calloway-Photo-e1599316029402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://missionlocal.org/event/community-music-center-musiclab-workshop-series-with-john-calloway-improvisation-techniques-strategies-for-latin-jazz/" rel="bookmark">Community Music Center: MusicLab Workshop Series with John Calloway: Improvisation Techniques &#038; Strategies for Latin Jazz</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 10 @ 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span></div></div></div></div><div class="type-tribe_events post-427267 tribe-clearfix tribe-events-venue-201292 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://missionlocal.org/event/creativity-explored-the-good-american-virtual-donor-preview-curator-talk/"><img width="256" height="256" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/1599004398ga_events_web256__0002_Nita_Hicks0826115untitled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/1599004398ga_events_web256__0002_Nita_Hicks0826115untitled.jpg 256w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/1599004398ga_events_web256__0002_Nita_Hicks0826115untitled-150x150.jpg 150w, https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/1599004398ga_events_web256__0002_Nita_Hicks0826115untitled-100x100.jpg 100w" sizes="(max-width: 256px) 100vw, 256px" /></a></div><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://missionlocal.org/event/creativity-explored-the-good-american-virtual-donor-preview-curator-talk/" rel="bookmark">Creativity Explored: The Good American &#8211; Virtual Donor Preview &#038; Curator Talk</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 10 @ 5:30 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></div></div></div><div class="type-tribe_events post-427244 tribe-clearfix tribe-events-venue-201168 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://missionlocal.org/event/mccla-23-minutos-invitado-especial-jorge-argueta/"><img width="250" height="250" src="https://s3.amazonaws.com/missionloca/mission/wp-content/uploads/2020/09/SEP_WEB_IMAGE_JORGE-e1599296517405.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://missionlocal.org/event/mccla-23-minutos-invitado-especial-jorge-argueta/" rel="bookmark">MCCLA: 23 Minutos + Invitado Especial: Jorge Argueta</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 10 @ 6:23 pm</span> - <span class="tribe-event-time">6:46 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://missionlocal.org/events/" rel="bookmark"> View More&hellip; </a></p></div> <script type="application/ld+json">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</script><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><a class="twitter-timeline" data-partner="tweetdeck" href="https://twitter.com/MLNow/lists/business-members" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">News from our Business Members</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-11" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,featured,front-page,instagram,mobile,newsletter,photography,todays-mission,photo-essay-another-mission-photo-walk-saved-from-september-2017,post" soft-keywords="true"></broadstreet-zone></div></div></div></div></div></div> <style type="text/css">#mc_embed_signup div#mce-responses{visibility:visible;height:inherit;padding:0;margin:0}#mc_embed_signup .mc-field-group{padding:0}#mc_embed_signup div.response{margin-top:0;padding:0}</style>﻿<div class="container"><div class="et_pb_extra_row etad footer_above"> <broadstreet-zone zone-id="78595"></broadstreet-zone></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Copyright 2019, Mission Local | Need to get in contact with us? Please e-mail us at <a href="mailto:info@missionlocal.com">info@missionlocal.com</a></p><div id="footer-nav"><p>Website Development by <a href="https://webpublisherpro.com/" target="_blank" style="color:#eee;">Web Publisher PRO</a></p></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','front-page','instagram','mobile','newsletter','photography','todays-mission','photo-essay-another-mission-photo-walk-saved-from-september-2017','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","front-page","instagram","mobile","newsletter","photography","todays-mission","photo-essay-another-mission-photo-walk-saved-from-september-2017","post"],"url":"photo-essay-another-mission-photo-walk-saved-from-september-2017"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"altZoneShortlist":["53828,53827"],"autoAttach":{"body.home article.post:not(.slide):nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.category.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":"53828,53827","position":"afterend","count":"1"},"body.single .entry-content":{"alt-zone-id":"53828,53827","position":"afterend","count":"4"}},"useAltZone":1200,"networkId":"4390","targets":{"pagetype":["post","not_home_page"],"category":["featured","front-page","instagram","mobile","newsletter","photography","todays-mission","photo-essay-another-mission-photo-walk-saved-from-september-2017","post"],"url":"photo-essay-another-mission-photo-walk-saved-from-september-2017"}});
 });</script> <script type="text/javascript">var sbiajaxurl = "https://missionlocal.org/wp-admin/admin-ajax.php";</script> <div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div><div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://missionlocal.org"><img src="/wp-content/themes/Extra/images/mobile_logo.png" alt="Mission Local" class="mobile-logo"></a></div></div><div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"><div class="shiftnav-inner"><nav class="shiftnav-nav"><ul id="menu-main-menu-english-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-425185-en" class="lang-item lang-item-58891 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-425185-en shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/2020/09/photo-essay-another-mission-photo-walk-saved-from-september-2017/" hreflang="en-US" lang="en-US">English</a></li><li id="menu-item-425185-es" class="lang-item lang-item-58894 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-425185-es shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/es/" hreflang="es-MX" lang="es-MX">En Español</a></li><li id="menu-item-425170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-425170 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/trouble/">Trouble</a><ul class="sub-menu sub-menu-1"><li id="menu-item-425171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425171 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/">Covering the Police</a></li><li id="menu-item-425174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425174 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/command-staff/">Command Staff</a></li><li id="menu-item-425173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425173 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/police-commission/">Police Commission</a></li><li id="menu-item-425172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425172 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/category/covering-the-police/department-of-police-accountability/">Department of Police Accountability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-425175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425175 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/housing-topics/">Housing</a></li><li id="menu-item-425176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425176 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/restaurant-reviews/">Eats</a></li><li id="menu-item-425178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425178 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/newcomers/">The Mission Guide</a></li><li id="menu-item-425179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425179 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/category/mission-history-topics/">Local History</a></li><li id="menu-item-425180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425180 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/about/">About</a><ul class="sub-menu sub-menu-1"><li id="menu-item-425181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-425181 shiftnav-depth-1"><a class="shiftnav-target"  href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs:  Mission Local&#8217;s Membership Drive</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-425182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425182 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-membership/">Support Us</a></li><li id="menu-item-425183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425183 shiftnav-depth-0"><a class="shiftnav-target"  href="https://missionlocal.org/mission-local-business-membership/">Businesses</a></li><li id="menu-item-425184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425184 shiftnav-depth-0"><a class="shiftnav-target"  href="/advertise/">Advertise</a></li></ul></nav></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">var et_animation_data = [];</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A30171%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A30283%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A17765%2C%22name%22%3A%22Business%20Memberships%22%2C%22slug%22%3A%22business-membership%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A17881%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fbusiness-membership%5C%2F%22%7D%2C%7B%22term_id%22%3A25676%2C%22name%22%3A%22Classes%22%2C%22slug%22%3A%22classes%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A25788%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fclasses%5C%2F%22%7D%2C%7B%22term_id%22%3A18586%2C%22name%22%3A%22Merchandise%22%2C%22slug%22%3A%22merchandise%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A18751%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A5%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fmerchandise%5C%2F%22%7D%2C%7B%22term_id%22%3A17764%2C%22name%22%3A%22Reader%20Memberships%22%2C%22slug%22%3A%22membership%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A17880%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2Fproduct-category%5C%2Fmembership%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmissionlocal.org%5C%2F%22%7D' ) );</script> <style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba img{width:32px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:6px;line-height:27px}.ssba,.ssba a{text-decoration:none;background:none;font-size:14px;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://missionlocal.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/easy-load-more/assets/js/frontend.min-4.9.95.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/instagram-feed/js/sb-instagram.min-4.9.95.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=4.9.95'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=4.9.95'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailoptin_globals = {"public_js":"https:\/\/missionlocal.org\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2020\/09\/photo-essay-another-mission-photo-walk-saved-from-september-2017\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min-4.9.95.js'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/simple-share-buttons-adder/js/ssba-3526987b8e74f4ae6afe016083dae4bf.js'></script> <script type='text/javascript'>Main.boot( [] );</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-4.9.95.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/missionlocal.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-4.9.95.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-4.9.95.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-4.9.95.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b3d36a35c771af1ee45b450ed222e98e","fragment_name":"wc_fragments_b3d36a35c771af1ee45b450ed222e98e","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-4.9.95.js'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimp_public_data = {"site_url":"https:\/\/missionlocal.org","ajax_url":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/missionlocal.org\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":""}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min-4.9.95.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-includes/js/masonry.min-4.9.95.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"19bef6903c","timeline_nonce":"c2d1e9c61e","blog_feed_nonce":"138fa4d969","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/missionlocal.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/missionlocal.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"28d3423dfe","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c7759d67ce","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"367265","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-4.9.95.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-4.9.95.js'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets-5ccd53b8402ea24811a53ac5d05e31d5.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-4.9.95.js'></script> <script data-minify="1" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/common-d9b3f657d1cf374362517127e03dbfe1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"on","collapse_accordions":"off","scroll_panel":"off","breakpoint":"767","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"}; /* ]]> */</script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min-4.9.95.js'></script> <script type='text/javascript' src='https://missionlocal.org/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-4.9.95.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://missionlocal.org/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-3bee0f9e26d57c7b7433aaaecfd0b0ba.js'></script> <script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script> <script type="text/javascript">var elm_button_vars = { wrapper: '.paginated_page' };</script> <script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6.1',blog:'103180943',post:'367265',tz:'-7',srv:'missionlocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '103180943', '367265' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->