<!DOCTYPE html>
<!--[if lt IE 7 ]><html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<title>Man Robbed at Knifepoint in Mission &raquo; MissionLocal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" href="http://missionlocal.org/wp-content/themes/CalPress-master/style.css" />
<link rel="stylesheet" type="text/css" href="http://missionlocal.org/wp-content/themes/CalPress-master/responsive.css"/>
<link rel="pingback" href="http://missionlocal.org/xmlrpc.php" />
<style type="text/css">
	/* Temporary CSS code, it will be transferred to a CSS file soon */
	a.ssba_facebook_share img {
	    margin-right: 16px !important;
	}
	.ssba > div a:last-child > img {
	    width: 60px !important;
	}
	.ssba.ssba-wrap {
	    position: relative;
	}
	body .ssba.ssba-wrap > div {
	    position: absolute;
	    top: 34px
	}
	body .ssba.ssba-wrap:first-child > div {
	    position: absolute;
	    top: -62px;
	    right: 20px;
	}
	.share-code {
		display: none !important;
	}
	div.sharedaddy h3.sd-title {
	    margin-bottom: 6px !important;
	}
	.sd-content {
	    margin-left: 150px;
	}
	a.ssba_facebook_share img:hover {
	    opacity: .95;
	}
	a.ssba_twitter_share img:hover {
	    opacity: .95;
	}
</style>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MissionLocal &raquo; Feed" href="http://missionlocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="MissionLocal &raquo; Comments Feed" href="http://missionlocal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MissionLocal &raquo; Man Robbed at Knifepoint in Mission Comments Feed" href="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missionlocal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://missionlocal.org/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='calpress-css'  href='http://missionlocal.org/wp-content/themes/CalPress-master/css/calpress.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://missionlocal.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='http://missionlocal.org/wp-content/plugins/same-category-posts/same-category-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//missionlocal.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://missionlocal.org/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://missionlocal.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://missionlocal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://missionlocal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://missionlocal.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
.sd-content {
    margin-left: 0px !important;
}
</style>
<script type='text/javascript' src='http://missionlocal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/themes/CalPress-master/js/modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/themes/CalPress-master/js/respond.js?ver=1'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/themes/CalPress-master/js/jquery.iosslider.min.js?ver=1.0.27'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://missionlocal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://missionlocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://missionlocal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SNAP: 29th Street Fire Site' href='http://missionlocal.org/2016/12/snap-29th-street-fire-site/' />
<link rel='next' title='At Campos Roast, City’s Only Funny Progressive Debuts' href='http://missionlocal.org/2016/12/at-campos-roast-citys-only-funny-progressive-debuts/' />
<link rel="canonical" href="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/" />
<link rel='shortlink' href='http://wp.me/p6YW4L-1izg' />
<link rel="alternate" type="application/json+oembed" href="http://missionlocal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missionlocal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<meta property='og:type' content='article' />
<meta property='og:title' content='Man Robbed at Knifepoint in Mission' />
<meta property='og:url' content='http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/' />
<meta property='og:description' content='A 29-year-old man was walking near 30th and Mission streets near 8:40 p.m. on Thursday when he was approached by a group of three — one man and the other two unknown. The man pulled out a knife and demanded the victim&#039;s property. The victim then gave up his car keys before being forced onto the ground by the suspect.  The group then fled, and when the victim went to his car it was gone. Police report that he later recovered his car, unoccupied. The police have not made an arrest.  Crime is trauma and the county offers different services. Here is a link to a page of services.  Victims of violent crime can also contact the Trauma Recovery Center at UCSF.    Share this:PrintEmailMoreShare on Tumblr    	Related' />
<meta property='og:site_name' content='MissionLocal' />
<meta property='fb:app_id' content='116875471666935' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?fit=640%2C427' />
<link rel='image_src' href='https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?fit=640%2C427' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if IE]>
<script type="text/javascript" charset="utf-8" src="http://missionlocal.org/wp-content/themes/CalPress-master/js/ie.js"></script>
<![endif]-->
<!-- Custom user styles set in theme options -->
<style type="text/css">#liveblog-entries .liveblog-entry{margin: 0 0 10px 0 !important;padding: 5px !important;}#liveblog-entries .liveblog-entry-text{font: normal 1em/1.5em "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif !important;}nav#primary-navigation a{font-size:0.9em;}</style>
<!-- Custom user javascript set in theme options -->
<link href='http://fonts.googleapis.com/css?family=Nobile:400italic,400,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Nunito:400,700,300' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Source+Code+Pro:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Serif:400,700,400italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/wp-content/themes/CalPress-master/css/font-awesome-4.2.0/css/font-awesome.min.css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5988963-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8175073/MissionLocal_Leaderboard', [728, 90], 'div-gpt-ad-1415550934370-0').addService(googletag.pubads());
googletag.defineSlot('/8175073/MLLeftFooter', [300, 250], 'div-gpt-ad-1421705010994-0').addService(googletag.pubads());
googletag.defineSlot('/8175073/MLCenterFooter', [300, 250], 'div-gpt-ad-1421705131077-0').addService(googletag.pubads());
googletag.defineSlot('/8175073/MissionLocal_Large300x600', [300, 600], 'div-gpt-ad-1421102325314-0').addService(googletag.pubads());
googletag.defineSlot('/8175073/MLFooterRight', [300, 250], 'div-gpt-ad-1421705265805-0').addService(googletag.pubads());
googletag.defineSlot('/8175073/MissionLocal_Right', [300, 250], 'div-gpt-ad-1421703474497-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=224483797604674&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">
.comments li.comment.featured{ background-color:#000000 !important; } 
div#top-menu-bar{ border-bottom:5px solid #000000;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://missionlocal.org/wp-content/themes/CalPress-master/images/backgrounds/lil_fiber.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i0.wp.com/missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/missionlocal.org/wp-content/uploads/2015/03/MissionBubble1-54f65cbev1_site_icon.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5988963-6', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://missionlocal.org/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=379" />
			<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8175073/MissionLocal_Right_2', [300, 250], 'div-gpt-ad-1470276079286-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="single single-post postid-309706 single-format-standard custom-background carousel">
			<div id="bs_zones-4" class="leaderboard clearfix bs_zones"><div><broadstreet-zone zone-id="53829" keywords="not_home_page,not_landing_page,is_article_page,front-page,mobile,newsletter,todays-mission,trouble,man-robbed-of-car-at-knifepoint-finds-it-in-mission" soft-keywords="true"></broadstreet-zone></div></div>	<header role="banner" id="header">
				<a href="http://missionlocal.org/" title="MissionLocal" rel="home">
			<img src="http://missionlocal.org/wp-content/uploads/2016/11/cropped-Update-Mission-Local-Logo.png" alt="MissionLocal" />
		</a>
		<h1 style="display:none;">MissionLocal</h1>
		<p style="display:none;"></p>
			
		<div class="textwidget" id="top-boss" style="float: right; margin-top: 30px;margin-right: -4px;"><!-- Begin MailChimp Signup Form -->
		<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
		<style type="text/css">
			#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;margin-left: 3px;}
		#mc_embed_signup form {
		    text-align: left !important;
		}
		#mc_embed_signup input.email {
		    background: #c1dde8;
		    height: 22px !important;
		    border-radius: 0px !important;
		    border: 1px solid #1f5d79 !important;
		}
		@media only screen and (max-width : 620px) {

			#mc_embed_signup input.email {
			    border: 0 !important;
			    margin-bottom: 1px;
			}
			#mc_embed_signup {
				margin-left: 0;
			}
		}
		@media screen and (min-width: 961px) {
		#mc_embed_signup input.email {
		    width: 65% !important;
		}
		}
		#mc_embed_signup .button {
		    background-color: #1f5d79 !important;
		    height: 22px !important;
		    line-height: 22px !important;
		    border-radius: 0px !important;
		}
		#mc_embed_signup .button:hover {
		background-color: #1f5d79 !important;
		}
			/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
			   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
		</style>
		<div class="search-sq">
			<form role="search" method="get" id="searchform" class="searchform" action="http://missionlocal.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>		</div>
		<div id="mc_embed_signup">
		<form action="//missionlocal.us3.list-manage.com/subscribe/post?u=204ab593816f00613a1b8e50c&amp;id=5ee5dabe09" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		    <div id="mc_embed_signup_scroll">
			<!-- <label for="mce-EMAIL">Get Mission Local's Weekly Newsletter</label> -->
			<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email" required="">
		    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_204ab593816f00613a1b8e50c_5ee5dabe09" tabindex="-1" value=""></div>
		    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		    </div>
		</form>
		<div class="social-sq">
			<div class="list-group">
			  <a class="list-group-item" href="http://www.facebook.com/missionlocalsf/" title="Facebook" target="_blank" style="color: #1f5d79;"><span class="fa fa-border fa-facebook-square fa-2x" style="margin-left: 2px; margin-right: 7px;"></span></a>
			  <a class="list-group-item" href="http://twitter.com/mlnow/" title="Twitter" target="_blank" style="color: #1f5d79;"><span class="fa fa-border fa-twitter-square fa-2x" style="margin-right: 7px;"></span></a>
			  <a class="list-group-item" href="http://www.vimeo.com/missionlocal/" title="Homepage" target="_blank" style="color: #1f5d79;"><span class="fa fa-border fa-vimeo-square fa-2x" style="margin-right: 7px;"></span></a>
			  <a class="list-group-item" href="http://instagram.com/missionlocal/" title="Instagram" target="_blank" style="color: #1f5d79;"><span class="fa fa-border fa-instagram fa-2x" style="margin-right: 7px;"></span></a>
			  <a class="list-group-item" href="http://mission.staging.wpengine.com/feed/" title="Yelp" target="_blank" style="color: #1f5d79;"><span class="fa fa-border fa-rss-square fa-2x"></span></a>
			</div>
		</div>
		</div>

		<!--End mc_embed_signup-->
		</div>
	</header>
		<nav id="primary-navigation" role="navigation">
		<div id="toggle-nav-menu" style="display:none;"><a>Sections</a></div><ul id="menu-nav_menu" class="menu"><li id="menu-item-277152" class="nav_blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277152"><a href="http://missionlocal.org/category/en-espanol/">Español</a></li>
<li id="menu-item-271272" class="nav_azul_85 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-271272"><a href="http://missionlocal.org/category/topics/">News</a>
<ul class="sub-menu">
	<li id="menu-item-285899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285899"><a href="http://missionlocal.org/mission-fire-r/">Mission Fire</a></li>
	<li id="menu-item-240707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240707"><a href="http://missionlocal.org/category/money/technology-money/">Technology</a></li>
	<li id="menu-item-97712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97712"><a href="http://missionlocal.org/category/money/">Business</a></li>
	<li id="menu-item-97710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-97710"><a href="http://missionlocal.org/category/the-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-97716"><a href="http://missionlocal.org/category/food-topics/">Food</a></li>
		<li id="menu-item-240828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240828"><a href="http://missionlocal.org/category/topics/sro-topics/">SROs: Rooms out of View</a></li>
		<li id="menu-item-240811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240811"><a href="http://missionlocal.org/category/topics/dolores-park-topics/">Dolores Park</a></li>
	</ul>
</li>
	<li id="menu-item-180551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-180551"><a href="https://missionlocal.org/category/topics/transportation/">Transit</a>
	<ul class="sub-menu">
		<li id="menu-item-240805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240805"><a href="http://missionlocal.org/category/bart/">BART</a></li>
		<li id="menu-item-202102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202102"><a href="http://missionlocal.org/category/topics/bikes-topics/">Bikes</a></li>
	</ul>
</li>
	<li id="menu-item-97714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-97714"><a href="http://missionlocal.org/category/hall-pass/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-240727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240727"><a href="http://missionlocal.org/category/hall-pass/elementary-schools-2/">Elementary Schools</a></li>
		<li id="menu-item-240724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240724"><a href="http://missionlocal.org/category/hall-pass/middle-schools/">Middle Schools</a></li>
		<li id="menu-item-300913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300913"><a href="http://missionlocal.org/category/hall-pass/high-school-hall-pass/">High School</a></li>
	</ul>
</li>
	<li id="menu-item-240829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240829"><a href="http://missionlocal.org/category/topics/stop-ask/">Stop! Ask.</a></li>
	<li id="menu-item-240830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240830"><a href="http://missionlocal.org/category/topics/street-science/">Street Science</a></li>
	<li id="menu-item-240998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-240998"><a href="http://missionlocal.org/category/topics/housing-topics/">Housing</a>
	<ul class="sub-menu">
		<li id="menu-item-240705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240705"><a href="http://missionlocal.org/category/topics/24th/">24th Street</a></li>
		<li id="menu-item-240708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240708"><a href="http://missionlocal.org/category/topics/mission-street-topics/">Mission Street</a></li>
		<li id="menu-item-240709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240709"><a href="http://missionlocal.org/category/topics/valencia-street-topics/">Valencia Street</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-298383" class="nav_azul_85 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298383"><a href="http://missionlocal.org/category/trouble/">Trouble</a></li>
<li id="menu-item-299385" class="nav_azul_127 menu-item menu-item-type-post_type menu-item-object-page menu-item-299385"><a href="http://missionlocal.org/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-278126" class="nav_azul_85 menu-item menu-item-type-post_type menu-item-object-page menu-item-278126"><a href="http://missionlocal.org/housingwatch/">Housing</a></li>
<li id="menu-item-277634" class="nav_azul_85 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-277634"><a href="http://missionlocal.org/newcomers/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-279138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279138"><a href="http://missionlocal.org/newcomers/">The Essential Guide</a></li>
	<li id="menu-item-240821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240821"><a href="http://missionlocal.org/category/topics/mission-history-topics/">Stories on Local History</a></li>
</ul>
</li>
<li id="menu-item-295272" class="nav_azul_85 menu-item menu-item-type-custom menu-item-object-custom menu-item-295272"><a href="https://missionlocal.org/mission-events/">Events</a></li>
<li id="menu-item-271286" class="nav_blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-271286"><a href="http://missionlocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-282334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282334"><a href="http://missionlocal.org/shop/">Shop</a></li>
</ul>
</li>
<li id="menu-item-276896" class="nav_blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-276896"><a href="https://missionlocal.org/ml-membership/">Memberships</a>
<ul class="sub-menu">
	<li id="menu-item-276898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276898"><a href="http://missionlocal.org/ml-membership/">For Readers</a></li>
	<li id="menu-item-276897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276897"><a href="http://missionlocal.org/ml-business-membership/">For Business</a></li>
	<li id="menu-item-277632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277632"><a href="http://missionlocal.org/contributing-members-page/">We&#8217;ve Joined! Residents</a></li>
	<li id="menu-item-281097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281097"><a href="http://missionlocal.org/businessmembers/">We&#8217;ve Joined! Businesses</a></li>
	<li id="menu-item-277295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277295"><a href="https://missionlocal.org/2014/10/faqs-mission-locals-membership-drive/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-271289" class="nav_blue menu-item menu-item-type-post_type menu-item-object-page menu-item-271289"><a title="Advertise" href="http://missionlocal.org/advertise/">Advertise</a></li>
</ul>	</nav>
	<div id="container" role="main" class="clearfix">			<div id="content" class="clearfix">
				<article id="post-309706" class="post-309706 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-mobile category-newsletter category-todays-mission category-trouble">
					<h1 class="entry-title">Man Robbed at Knifepoint in Mission</h1>
					<div class="entry-lead-art">
																		<img src="https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?fit=640%2C427" class="attachment-full size-full wp-post-image" alt="police cars crime" srcset="https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?w=640 640w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=300%2C200 300w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=90%2C60 90w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=150%2C100 150w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=280%2C187 280w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=600%2C400 600w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=620%2C414 620w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/01/copcarssmall.jpg?resize=272%2C182 272w" sizes="(max-width: 640px) 100vw, 640px" /><span class="cap-single"></span>					</div>
					<div class="entry-meta">
						<div class="share-code clearfix">
							<div class="fb-share-button"></div>
<div style="margin:0 1px; width:90px; text-align:center; padding:0 1px; overflow:hidden;">
<a href="https://twitter.com/share" class="twitter-share-button" data-via="MLNow">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
						</div>
						<span class="vcard author"><span class="fn">By <a href="http://missionlocal.org/author/joer/" title="Posts by Joe Rivano Barros" class="author url fn" rel="author">Joe Rivano Barros</a></span>	<a href="http://twitter.com/jrivanob"><span class="fa fa-twitter fa-lg"></span></a>
</span><span class="time">Posted <time class="date updated" datetime="2016-12-16T10:45:25-08:00" pubdate>December 16, 2016 10:45 am</time></span>
											</div><!-- .entry-meta -->
										<div class="entry-content clearfix" aria-label="Begin story">
						<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/" data-a2a-title="Man Robbed at Knifepoint in Mission"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&amp;linkname=Man%20Robbed%20at%20Knifepoint%20in%20Mission" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&amp;linkname=Man%20Robbed%20at%20Knifepoint%20in%20Mission" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>A 29-year-old man was walking near 30th and Mission streets near 8:40 p.m. on Thursday when he was approached by a group of three — one man and the other two unknown. The man pulled out a knife and demanded the victim&#8217;s property. The victim then gave up his car keys before being forced onto the ground by the suspect.</p>

<p>The group then fled, and when the victim went to his car it was gone. Police report that he later recovered his car, unoccupied. The police have not made an arrest.</p>

<p><i>Crime is trauma and the county offers different services. </i><a href="http://vcgcb.ca.gov/victims/counties/sanfrancisco.aspx"><i>Here is a link to a page of services.</i></a></p>

<p><i>Victims of violent crime can also contact the </i><i><a href="http://traumarecoverycenter.org/">Trauma Recovery Center at UCSF</a>.</i></p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="53911" keywords="not_home_page,not_landing_page,is_article_page,front-page,mobile,newsletter,todays-mission,trouble,man-robbed-of-car-at-knifepoint-finds-it-in-mission" soft-keywords="true"></broadstreet-zone></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&amp;title=Man%20Robbed%20at%20Knifepoint%20in%20Mission" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/"></div></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&name=Man%20Robbed%20at%20Knifepoint%20in%20Mission" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div>

<div id='jp-relatedposts' class='jp-relatedposts' >

	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>

</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/" data-a2a-title="Man Robbed at Knifepoint in Mission"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&amp;linkname=Man%20Robbed%20at%20Knifepoint%20in%20Mission" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F&amp;linkname=Man%20Robbed%20at%20Knifepoint%20in%20Mission" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>					</div><!-- .entry-content -->
										<div class="filed-under">
						<p>Filed under: <a href="http://missionlocal.org/category/front-page/" rel="category tag">Front Page</a>, <a href="http://missionlocal.org/category/mobile/" rel="category tag">Mobile</a>, <a href="http://missionlocal.org/category/newsletter/" rel="category tag">Newsletter</a>, <a href="http://missionlocal.org/category/todays-mission/" rel="category tag">Today's Mission</a>, <a href="http://missionlocal.org/category/trouble/" rel="category tag">Trouble</a></p>
											</div>

					<div class="single-category-posts">
						<h2>You may also like:</h2>
						<li id="same-category-posts-2" class="widget same-category-posts"><ul>
<li class="same-category-post-item "><a class="same-category-post-thumbnail "href="http://missionlocal.org/2016/12/residents-want-tents-gone-soup-kitchen-out-more-from-city/" title="Mission Residents Want No Homeless Tents or Soup Kitchen, Ask More from City"><img src="https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?fit=190%2C127" class="attachment-190x150 size-190x150 wp-post-image" alt="Neighbors of the northeastern Mission confronted city leaders on issues of crime and homelessness in their neighborhood on Tuesday. Photo by Laura Waxmann" srcset="https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?w=850 850w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=150%2C100 150w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=300%2C200 300w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=768%2C512 768w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=90%2C60 90w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=280%2C187 280w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=600%2C400 600w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=620%2C414 620w, https://i0.wp.com/missionlocal.org/wp-content/uploads/2016/12/meetingronen2.jpg?resize=272%2C182 272w" sizes="(max-width: 190px) 100vw, 190px" /></a><a class="post-title" href="http://missionlocal.org/2016/12/residents-want-tents-gone-soup-kitchen-out-more-from-city/" rel="bookmark" title="Permanent Link to Mission Residents Want No Homeless Tents or Soup Kitchen, Ask More from City">Mission Residents Want No Homeless Tents or Soup Kitchen, Ask More from City</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail "href="http://missionlocal.org/2016/12/zeitgeist-concerned-over-shadow-to-oppose-mission-housing-project/" title="Zeitgeist, Concerned Over Shadow, Opposing Mission District Housing Project"><img src="https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?fit=190%2C127" class="attachment-190x150 size-190x150 wp-post-image" alt="Zeitgeist&#039;s sunny patio. Photo courtesy of Zeitgeist." srcset="https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?w=1500 1500w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=150%2C100 150w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=300%2C200 300w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=768%2C512 768w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=930%2C620 930w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=90%2C60 90w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=280%2C187 280w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=600%2C400 600w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=620%2C413 620w, https://i2.wp.com/missionlocal.org/wp-content/uploads/2016/12/zeitgeist.jpg?resize=272%2C182 272w" sizes="(max-width: 190px) 100vw, 190px" /></a><a class="post-title" href="http://missionlocal.org/2016/12/zeitgeist-concerned-over-shadow-to-oppose-mission-housing-project/" rel="bookmark" title="Permanent Link to Zeitgeist, Concerned Over Shadow, Opposing Mission District Housing Project">Zeitgeist, Concerned Over Shadow, Opposing Mission District Housing Project</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail "href="http://missionlocal.org/2016/12/snap-chivas-it-takes-a-family/" title="SNAP: Chivas, It Takes A Family"><img src="https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?fit=190%2C131" class="attachment-190x150 size-190x150 wp-post-image" alt="Photo by Lydia Chávez" srcset="https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?w=640 640w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=150%2C103 150w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=300%2C207 300w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=90%2C62 90w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=280%2C193 280w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=580%2C400 580w, https://i1.wp.com/missionlocal.org/wp-content/uploads/2016/12/chivas.jpg?resize=620%2C427 620w" sizes="(max-width: 190px) 100vw, 190px" /></a><a class="post-title" href="http://missionlocal.org/2016/12/snap-chivas-it-takes-a-family/" rel="bookmark" title="Permanent Link to SNAP: Chivas, It Takes A Family">SNAP: Chivas, It Takes A Family</a></li></ul>
</li>
					</div>
				</article><!-- #post-## -->
				

		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Something to add? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103180943&#038;postid=309706&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Something+to+add%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.1&#038;sig=bf43e68febe9e454da77a0393ab87d334a5ec688#parent=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						Full name required to post. For full details, read <a href="http://missionlocal.org/terms#comments">our Policy</a>		</div><!-- #content -->
		<div id="sidebar" role="complementary">
<div id="text-18" class="widget clearfix widget_text">			<div class="textwidget"><div style="background-color: #2f8db4; padding: 5px; font-size: 15px; font-family: Open Sans; line-height: 220%;"><div align="center"><a href="/missionlocalsnaps/" target="_self" style="color: #fff; text-decoration:none;">Snaps from the Community</a>
</div></div></div>
		</div><div id="text-21" class="widget clearfix widget_text">			<div class="textwidget"><div style="background-color: #2f8db4; padding: 5px; font-size: 15px; font-family: Open Sans; line-height: 220%;"><div align="center"><a href="http://missionlocal.org/missionites/" target="_self" style="color: #fff; text-decoration:none;">Missionites!</a>
</div></div></div>
		</div><div id="text-10" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/MLNow/timelines/582965221532270592" data-height="400" data-chrome="nofooter" data-link-color="#2F8DB4">news from our Members</a><script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script></div>
		</div><div id="bs_zones-3" class="widget clearfix bs_zones"><div><broadstreet-zone zone-id="53828" keywords="not_home_page,not_landing_page,is_article_page,front-page,mobile,newsletter,todays-mission,trouble,man-robbed-of-car-at-knifepoint-finds-it-in-mission" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-2" class="widget clearfix bs_zones"><div><broadstreet-zone zone-id="53827" keywords="not_home_page,not_landing_page,is_article_page,front-page,mobile,newsletter,todays-mission,trouble,man-robbed-of-car-at-knifepoint-finds-it-in-mission" soft-keywords="true"></broadstreet-zone></div></div>	</div><!-- #sidebar -->		
	</div><!-- #container -->
	<footer role="contentinfo" class="clearfix" id="main-footer">
		<div id="footer-widgets">
		<div id="footer-col-1" class="footer-column">
			
						
		</div>
		<div id="footer-col-2" class="footer-column">
			
						
		</div>
		<div id="footer-col-3" class="footer-column">
			
						
		</div>
		</div>
		<div id="colophon">
			
<p><span>Copyright 2016, MissionLocal | Powered by WordPress and the CalPress theme | <a href="http://missionlocal.org/terms#privacy" target="_self">Privacy Policy</a> | <a href="http://missionlocal.org/wp-login.php?action=register">Register</a> | <a href="http://missionlocal.org/wp-login.php">Log in</a></span></p>			
		</div>
		<script>broadstreet.watch({})</script>	<div style="display:none">
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://missionlocal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/themes/CalPress-master/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/themes/CalPress-master/js/feature-comments.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"54245492.3a81a9f.85edec35798147619bfd0164856346ec"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/man-robbed-of-car-at-knifepoint-finds-it-in-mission\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/missionlocal.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//missionlocal.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/man-robbed-of-car-at-knifepoint-finds-it-in-mission\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//missionlocal.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/man-robbed-of-car-at-knifepoint-finds-it-in-mission\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//missionlocal.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://missionlocal.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionlocal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"116875471666935","channelUrl":"http:\/\/missionlocal.org\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
    sfc_update_user_details();
  };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<style type="text/css">
#fb-user { border: 1px dotted #C0C0C0; padding: 5px; display: block; }
#fb-user .fb_profile_pic_rendered { margin-right: 5px; float:left; }
#fb-user .end { display:block; height:0px; clear:left; }
</style>

<script type="text/javascript">
function sfc_update_user_details() {
	FB.getLoginStatus(function(response) {
		if (response.authResponse) {
			// Show their FB details TODO this should be configurable, or at least prettier...
			if (!jQuery('#fb-user').length) {
				jQuery('#comment-user-details').hide().after("<span id='fb-user'>" +
				"<fb:profile-pic uid='loggedinuser' facebook-logo='true' size='s'></fb:profile-pic>" +
				"<span id='fb-msg'><strong>Hi<fb:name uid='loggedinuser' useyou='false'></fb:name>!</strong><br />You are connected with your Facebook account." +
				"<a href='#' onclick='FB.logout(function(response) { window.location = \"http://missionlocal.org/2016/12/man-robbed-of-car-at-knifepoint-finds-it-in-mission/\"; }); return false;'> Logout</a>" +
				"</span><span class='end'></span></span>" + 
				"<input type='hidden' name='sfc_user_id' value='"+response.authResponse.userID+"' />"+
				"<input type='hidden' name='sfc_user_token' value='"+response.authResponse.accessToken+"' />");
				jQuery('#sfc_comm_send').html('<input style="width: auto;" type="checkbox" id="sfc_comm_share" name="sfc_comm_share" /><label for="sfc_comm_share">Share Comment on Facebook</label>');
			}

			// Refresh the DOM
			FB.XFBML.parse();
		} 
	});
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103180943&postid=309706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Something+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.1&sig=bf43e68febe9e454da77a0393ab87d334a5ec688#parent=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103180943&postid=309706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Something+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.1&sig=bf43e68febe9e454da77a0393ab87d334a5ec688#parent=http%3A%2F%2Fmissionlocal.org%2F2016%2F12%2Fman-robbed-of-car-at-knifepoint-finds-it-in-mission%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'103180943',post:'309706',tz:'-8',srv:'missionlocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '103180943', '309706' ]);
</script>
	</footer><!-- footer -->

<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l5qtr', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5qtr&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l5qtr&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /></noscript>
</body>
</html>
